Gaming Got a PSP, CFW and all

Maz7006

iSEXu
OP
Member
Joined
Aug 2, 2008
Messages
3,648
Trophies
0
Age
30
Website
Visit site
XP
544
Country
I recently got my hands on a PSP Phat, i installed CFW by using chickHEN and the Hellcat's Recovery Flasher, i used this guide here http://www.psp-hacks.com/forums/f133/the-h...349/page44.html (seeming as though i don't have a pandora)

My question is here, what is the best thing i should do to play games that require 5.55+, should i just stick with M33 and decrypt my games, or upgrade to Gen-D

If i should upgrade to Gen D, then how should i go about that, as in which steps should i follow .

http://www.psp-hacks.com/forums/f133/video...uire-5-t247791/

in accorance to that ^^ link:

QUOTE said:
3.x OE/SE

1. Update to 5.00 M33-6 then
2. Update to 5.50 GEN D and then Patch to GEN D2

3.52 M33-4 -> 3.90 M33-3

Either
1. Update to 5.00 M33-6 and then update to 5.50 GEN D and then Patch to GEN D2
OR
2. Manually Update to 5.50 GEN B2 and then update to 5.50 GEN D and then Patch to GEN D2

4.01 M33+ or 5.02 GEN A+ (including 5.50 GEN A/B/B2/C)

1. Update to 5.50 GEN D and then Patch to GEN D2

OFW 5.03 (ONLY FOR PSP 1000 OR 2000 WITHOUT TA088V3 MOTHERBOARD)

1. Invoke chickHEN R2 and Update to 5.50 GEN D and then Patch to GEN D2

OFW 5.03 (FOR PSP 3000 OR 2000 WITH TA088V3 MOTHERBOARD)

1. Install 5.03 GEN B. Most games should work. The ones that dont can be decrypted using Yoshihiro decryptor V4

5.03 MHU/5.03 M33-6/5.03 GEN A

1. Update to 5.03 GEN B. Most games should work. The ones that dont can be decrypted using Yoshihiro decryptor V4

basically i installed CFW through the first link i gave, so if anyone can just point out what i should do to play games that require 5.55+

Thank you for your patience.
 

Evilmaster1985

Well-Known Member
Member
Joined
Nov 23, 2008
Messages
456
Trophies
0
Location
Middle of nowhere
XP
109
Country
United States
5.50 GEN-D2 is able to play games that require 5.xx\6.xx
It has a on the fly decrypter that allows you to run the games without patching them.

The way I updated was:
5.00 M33-6 --> 5.50 GEN-A --> 5.50 GEN-B --> 5.50 GEN-D --> 5.50 GEN-D2.

As you read above in your guide you can also update at once.
I have never tried this before so I will not be able to suggest you on how to use it.

Also arround: OFW 5.03 (FOR PSP 3000 OR 2000 WITH TA088V3 MOTHERBOARD)
You can stop reading.
That part only counts for the unhackable PSP`s.
Your PSP is fully hackable as you have a 100x model.
smile.gif
 

Maz7006

iSEXu
OP
Member
Joined
Aug 2, 2008
Messages
3,648
Trophies
0
Age
30
Website
Visit site
XP
544
Country
Yay me! The guy who gave it to me told me that he had bought it on launch, i always wanted a PSP again, ok anyway thanks for the help, it's just that i really don't want to mess this up. Ill just do as you did, but the guides im following are correct right ?
 

Evilmaster1985

Well-Known Member
Member
Joined
Nov 23, 2008
Messages
456
Trophies
0
Location
Middle of nowhere
XP
109
Country
United States
Yes the guide shows correct order of updating.
smile.gif


So: 5.00 M33-6 --> 5.50 GEN-D --> GEN-D2
(Using the Xgen updater)

OR

Manually Update to 5.50 GEN B2 and then update to 5.50 GEN D and then Patch to GEN D2
(The steps I used: 5.00 M33-6 --> 5.50 GEN-A --> 5.50 GEN-B --> 5.50 GEN-D --> 5.50 GEN-D2.)
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://www.operanewsapp.com/us/en/share/detail?news_id=3dab7b2419e0a4719ae30b1b4441e20a&news_ent...