Hacking Get Tegra keys failed

  • Thread starter Deleted-401606
  • Start date
  • Views 6,069
  • Replies 6
D

Deleted-401606

Guest
OP
I am on 4.0.1 and have backed up my eMCC using hekate. I moved the backup folder to my computer and then deleted it from SD card. After that I ran lockpick RCM and It says "Get Tegra keys.... Failed". Can someone kindly help me out?
 

Dust2dust

Well-Known Member
Member
Joined
Jun 17, 2010
Messages
1,875
Trophies
1
XP
3,072
Country
Canada
It is always a good idea when someone finds a solution to his own problem to give a brief summary of what he did to solve it, so that if someone else encounters the same problem, he will be able to search for the solution without having to create a new thread.
 
  • Like
Reactions: JakiOnett
D

Deleted-401606

Guest
OP
It is always a good idea when someone finds a solution to his own problem to give a brief summary of what he did to solve it, so that if someone else encounters the same problem, he will be able to search for the solution without having to create a new thread.

The threads are a mess to navigate, let's just be transparent here. It's not realistic to expect someone to search through thousands of threads to find their answer. I think a better solution is to kindly answer peoples questions if you have the kindness in your heart to do so. If not, it's best to just not answer the person instead of the current forum culture we have were people give smart ass responses and tell the person to use google.


I solved the problem by using RCMlockpick instead of Lockpick! app on my home menu.
 

Dust2dust

Well-Known Member
Member
Joined
Jun 17, 2010
Messages
1,875
Trophies
1
XP
3,072
Country
Canada
The threads are a mess to navigate, let's just be transparent here. It's not realistic to expect someone to search through thousands of threads to find their answer. I think a better solution is to kindly answer peoples questions if you have the kindness in your heart to do so. If not, it's best to just not answer the person instead of the current forum culture we have were people give smart ass responses and tell the person to use google.


I solved the problem by using RCMlockpick instead of Lockpick! app on my home menu.
I agree, smart ass responses bring nothing positive and should be promptly deleted by a mod, and they sometimes are. As for expecting someone to search through thousands of threads, why not? This is what search engines are for, isn't it? I don't know how good the forum search engine is, but Google is still very effective. With a good thread title like what you chose, someone just has to search for something like that:

Tegra Keys site:gbatemp.net

and bingo, your thread pops up right away. That's why I said it's better to post the solution. People will still be able to find it years from now.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Underwraps 2 is out checks all the Disney woke boxes