Hacking Gateway Emunand 11.2 "Spoofing" Help

bluedart

Well-Known Member
OP
Member
Joined
Nov 13, 2016
Messages
270
Trophies
0
XP
2,043
Country
United States
So I only have an original launch 3DS on SysNand 4.1.0. Yep, old. I kept it on 4.1.0 because the next update prevents my AceCard2i from working for DS games. Updating this in any way has not and will not be considered. I'm an early adopter of the Gateway 3DS, and I still like using my EmuNand 11.2. I have a 64 GB SD card that it's installed on, and most of the games I play are actually installed digitally, minus about 16 GB of Gateway stuff that won't fit on the 64 GB card.

Now, my only real problem with this setup is that I don't seem to be able to play Ultra Moon online because "I need a system update" first. I actually bypassed this properly in normal Moon by installing some CIAs from some tutorial I found on here. (Doesn't seem to be a tutorial for Ultra SM, unfortunately.) I was still on 11.2 GW Emunand, but that did allow me to Wonder Trade in Moon, which is all I really cared about. I'd like to use the GTS and possibly Wonder Trade on Ultra Moon, so is there any reasonable way to allow this without actually modifying the underlying structure of my installation? Any solutions are appreciated.
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
22,230
Trophies
4
Location
Space
XP
11,784
Country
Norway
So I only have an original launch 3DS on SysNand 4.1.0. Yep, old. I kept it on 4.1.0 because the next update prevents my AceCard2i from working for DS games. Updating this in any way has not and will not be considered. I'm an early adopter of the Gateway 3DS, and I still like using my EmuNand 11.2. I have a 64 GB SD card that it's installed on, and most of the games I play are actually installed digitally, minus about 16 GB of Gateway stuff that won't fit on the 64 GB card.

Now, my only real problem with this setup is that I don't seem to be able to play Ultra Moon online because "I need a system update" first. I actually bypassed this properly in normal Moon by installing some CIAs from some tutorial I found on here. (Doesn't seem to be a tutorial for Ultra SM, unfortunately.) I was still on 11.2 GW Emunand, but that did allow me to Wonder Trade in Moon, which is all I really cared about. I'd like to use the GTS and possibly Wonder Trade on Ultra Moon, so is there any reasonable way to allow this without actually modifying the underlying structure of my installation? Any solutions are appreciated.
With Luma3DS the AK2i works just fine. You could do what I do and dual boot Luma and Gateway. Your sysNAND can be updated to 11.6 for Luma use only while you keep the 11.2 emuNAND for Gateway use.
I mainly use Gateway and almost all my games are in .3DS format so I haven't bothered to update my sysNAND personally. Haven't really had a need to since I barely use the 3DS.
I think there is a frankenfirm tutorial on here that should work for online in any game. Not sure which one you followed.
 
  • Like
Reactions: Quantumcat

bluedart

Well-Known Member
OP
Member
Joined
Nov 13, 2016
Messages
270
Trophies
0
XP
2,043
Country
United States
I have a frontier router, It's not possible to block specific things on it. I've googled it. I've tried many things, it's just not allowed to do so. Is there another method to prevent the annoying system update nag that's on breath of the wild without spending any money? (Which I cannot do.) I've already accidentally updated to 3.0.1 because of this, hopefully I can avoid whatever new update there is. The DNS I've been using has stopped working.

With Luma3DS the AK2i works just fine. You could do what I do and dual boot Luma and Gateway. Your sysNAND can be updated to 11.6 for Luma use only while you keep the 11.2 emuNAND for Gateway use.
I mainly use Gateway and almost all my games are in .3DS format so I haven't bothered to update my sysNAND personally. Haven't really had a need to since I barely use the 3DS.
I think there is a frankenfirm tutorial on here that should work for online in any game. Not sure which one you followed.
I've googled, but I can't find the thread anywhere. Anyway, it just had me use some 3DS firmware downloading program and installing 1 or two .cia files in emunand with FBI. It didn't modify what version of EmuNand I have, but it allowed me to go online in Sun/Moon for some time. (I just checked, I can't go online in those games either because I need "new firmware.")

What I would like is not a way to get around this by installing something additional I'll only use for one game, but a way to make the servers think I'm on a firmware that I'm not. This is all I'm looking for, any ideas?
 

bluedart

Well-Known Member
OP
Member
Joined
Nov 13, 2016
Messages
270
Trophies
0
XP
2,043
Country
United States
Thanks for trying, but that tutorial is incredibly outdated, and doesn't seem to work with the information provided. I was able to get the latest version of 3DNUS, but I can't figure out what to put in for the title. This is definitely the program I used before, however, as I had a previous version of it on my hard drive.

Update: Actually, I found a wikipedia page purporting the newest 3DS firmware to be 11.6.0-39 so I typed 11.6.0-39U into the title of 3DNUS and it's going. I'll keep you updated with the results.
 
  • Like
Reactions: H1B1Esquire

bluedart

Well-Known Member
OP
Member
Joined
Nov 13, 2016
Messages
270
Trophies
0
XP
2,043
Country
United States
Okay, new post so we can close this:

Holy Hell it actually worked! So after I looked up "11.6.0-39U" in 3DNUS and let that download (for like 20 minutes, mind you.) I got just

0004013000003202.cia
0004001000021900.cia
000400300000CE02.cia
000400DB00017302.cia
000400DB00016302.cia

from the resulting folder and copied them over to my SD card and installed them under emuNAND. (After backing up with the emuNAND tool, of course.) I can use the GTS flawlessly in Ultra Moon now without update errors! This is exactly what I was looking for. Thank You! Hopefully, this'll help other people as well, but I know I'm a weird minority here.
 

You may also like...

General chit-chat
Help Users
    sombrerosonic @ sombrerosonic: clocked higher of course +1