Gateway 3DS sysnand

Discussion in '3DS - Flashcards & Custom Firmwares' started by kidax, Jul 2, 2016.

  1. kidax
    OP

    kidax Newbie

    Newcomer
    1
    0
    Jul 2, 2016
    United States
    I'm confused about the gateway 3ds homepage saying it "
    • Works on 2DS, 3DS & 3DS XL firmware up to 10.7 with 11.0 workability"
    My 3DS is at 10.7, but according to Gateway ultra 3.7.1, the post says "With the new firmware update we would like to STRONGLY ADVISE AGAINST UPDATING your sysnand to any version higher than 10.3 (i.e. 10.4 or higher), as we will not be able to support sysnand firmware version 10.4 or higher anytime soon."

    So is it safe to run this on my 3DS? Confused whether it supports 10.7 or not
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    5,591
    2,100
    May 11, 2008
    United States
    You will need to downgrade to 9.2 before you can use Gateway. If you haven't gotten a Gateway yet, you don't need to. Custom firmware, which is free, is all you need.

    Since you're on 10.7, you'll need an entry point to downgrade.
     
  3. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.

    Gateway is implying that you should find a way to downgrade your 3ds from 10.7 to 9.2 firmware. Also DO NOT update to 11.0, you'll be fucked and no where to go but find someone who has soldering skills to hard mod your 3ds. Also, if you have time, read through this guide, it will tell you everything you need to know: https://github.com/Plailect/Guide/wiki