Hacking Game covers not showing

zzhou

Active Member
OP
Newcomer
Joined
Dec 29, 2008
Messages
33
Trophies
0
Website
Visit site
XP
76
Country
United States
I have Pal Wii (modded with some pretty old modchip - I don't even remember what the chip is).. Updated it using Waninkoko updater from 3.2E to 4.0E (Wii settings show 4.0E as a version so update installed fine).

The problem is that many games that came before 4.0 (Pikmin 2, Klonoa) that came out before 4.0 still want to install update and show appropriate icon as a channel icon. I start them using GeckoOS and they work fine but I have a child of 3.5 years who has his 30 mins each morning he may spend playing videogames - and he needs those icons so he doesn't waste his precious time starting wrong game all the way throw HBC->GeckoOS.

Games like Mario Kart, Mario Galaxy or Zelda show the cover just fine.

Some games are probably backups from NTSC-U.

Questions is how to show the appropriate channel icon on the dashboard - I'm fine with either some homebrew solution or update.

(P.S. He would also really appreciate working NSMB - so can you help with this too?
wink.gif
)
 

Slimmmmmm

GBAtemp MoNkEeE
Member
Joined
Nov 1, 2007
Messages
1,770
Trophies
0
Location
the land of lol
XP
528
Country
I'm guessing you mean banners and not cover EG in the disc channel you see the banners of some games and an update message for others.

This just means that you have some older IOS that need updated. It's nothing to worry aobut it you launch your backups form a loader. If you want to get rid of the update message then you need to use a tool like dop ios etc to update your IOS to the current versions.

Hope that helps.
 

zzhou

Active Member
OP
Newcomer
Joined
Dec 29, 2008
Messages
33
Trophies
0
Website
Visit site
XP
76
Country
United States
Slimmmmmm said:
I'm guessing you mean banners and not cover EG in the disc channel you see the banners of some games and an update message for others.

This just means that you have some older IOS that need updated. It's nothing to worry aobut it you launch your backups form a loader. If you want to get rid of the update message then you need to use a tool like dop ios etc to update your IOS to the current versions.

Hope that helps.

I thought Waninkoko update should've taken care of IOS. But it really might be it installing only the System Menu. Thanks, I think you're right - I'll try to look up the IOS needed for Pikmin2 and install it to test.
 

Slimmmmmm

GBAtemp MoNkEeE
Member
Joined
Nov 1, 2007
Messages
1,770
Trophies
0
Location
the land of lol
XP
528
Country
I'm 99% sure of this as I've seen it many times before, it's quite a common thing.

btw it's not the "required IOS" for the game to play always or you wouldn't be able to play the games, but the newer IOS you're missing will be on the DVDs that show the update message. Just get ALL your IOS up-to-date and while you're at it you should consider getting onto sys menu 4.2 etc too.
If you get EVERYTHING up to date now then it should be quite a while before you need to worry about any more updates.
 

zzhou

Active Member
OP
Newcomer
Joined
Dec 29, 2008
Messages
33
Trophies
0
Website
Visit site
XP
76
Country
United States
Slimmmmmm said:
I'm 99% sure of this as I've seen it many times before, it's quite a common thing.

btw it's not the "required IOS" for the game to play always or you wouldn't be able to play the games, but the newer IOS you're missing will be on the DVDs that show the update message. Just get ALL your IOS up-to-date and while you're at it you should consider getting onto sys menu 4.2 etc too.
If you get EVERYTHING up to date now then it should be quite a while before you need to worry about any more updates.

Now I got the HBC upside-down
smile.gif
but I know why I have it. Pikmin2 still wants the update. I'll install ioses from the disk.
 

carbonyle

Well-Known Member
Member
Joined
Jan 9, 2009
Messages
360
Trophies
0
Age
40
Location
Switzerland
Website
Visit site
XP
116
Country
Swaziland
For the upside down thing: install a non trucha signed IOS
I mean keep it clean (do not patch it with Dop-IOS for eg.)
And of course it will work better if your "non-trucha-signed" IOS is the one who is used by HBC (probably 36 or 61)
wink.gif
 

zzhou

Active Member
OP
Newcomer
Joined
Dec 29, 2008
Messages
33
Trophies
0
Website
Visit site
XP
76
Country
United States
carbonyle said:
For the upside down thing: install a non trucha signed IOS
I mean keep it clean (do not patch it with Dop-IOS for eg.)
And of course it will work better if your "non-trucha-signed" IOS is the one who is used by HBC (probably 36 or 61)
wink.gif

Yes, I know that problem - fixed it immediately. I mentioned it to show that the update went "well"
smile.gif


This thread is same as http://gbatemp.net/index.php?showtopic=155586 - can moderator close it?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
  • SylverReZ @ SylverReZ:
    But this is the general chit chat. Nobody responds to questions.
  • Xpk24 @ Xpk24:
    esta bien pero tu lo vas hacer porfa
  • SylverReZ @ SylverReZ:
    Saying it like that sounds like you want others to do it than doing the research yourself.
  • SylverReZ @ SylverReZ:
    I've already posted a link to the Nintendo DS section so that you can post something regarding your DS flashcart. Just make sure all of your posts are in English as this is against the rules.
  • Xpk24 @ Xpk24:
    no yo no estoy diciendo eso solo necesito una información que necesito calmado
  • Xpk24 @ Xpk24:
    no se no donde sea si pero aca en venezuela las consolas de ds esta descontinuadas y la poca información que consigo en internet no es la que nesecito
  • SylverReZ @ SylverReZ:
    You know, finding information about DS flashcarts isn't that hard. They can be found pretty much everywhere and a lot of them can be still bought, however, these are clones from previous generations.
  • SylverReZ @ SylverReZ:
    My apologies if I'm boring you. But if you'd like help with your DS flashcart, then I highly suggest making a thread to get a quick reply. Nobody is going to help in the chat section.
  • Xpk24 @ Xpk24:
    Hola chicos. Compré una nintendo dsi de segunda mano y viene con una tarjeta r4 pero no encontré su firmware/kernel. ¿Pueden ayudarme chicos? Este sitio dice: R4I-GOLDHK pero el enlace ya está inactivo
  • Xpk24 @ Xpk24:
    no tranquilo solo quiero informacion sobre esa tarjeta y bueno ya puede entrar en el discord de enlace
  • Xpk24 @ Xpk24:
    mas bien me alegro que alguien me responda este sisto wed
  • Xpk24 @ Xpk24:
    gracias por tomarte tu tiempo en explicarme
  • Xpk24 @ Xpk24:
    oye estas por hay?
  • Veho @ Veho:
    Sup.
  • Veho @ Veho:
    Please speak English.
    +1
  • Veho @ Veho:
    Or get banned.
    +1
  • SylverReZ @ SylverReZ:
    @Veho, I asked them to translate their messages, but they didn't listen.
  • SylverReZ @ SylverReZ:
    For some reason..
  • K3Nv2 @ K3Nv2:
    Yeah man it's so much Spanish even my browsers asking to translate it
  • Xpk24 @ Xpk24:
    Hi guys. I bought a second hand nintendo dsi and it came with an r4 card but I couldn't find its firmware/kernel. Can you guys help me? This site says: R4I-GOLDHK but the link is already inactive
  • NinStar @ NinStar:
    I feel so good and at the same time so empty
    NinStar @ NinStar: I feel so good and at the same time so empty