Flash cart recommendation (3DS Roms/eShop)

Discussion in '3DS - Homebrew Development and Emulators' started by Spikey699, May 28, 2016.

  1. Spikey699
    OP

    Spikey699 Member

    Newcomer
    12
    0
    Apr 2, 2013
    United States
    Hey folks,

    I know there's a wealth of info out there, but I'm drowning in all the new info since I was last looking into this (1-2 years ago).

    Basically, I have an 'old' 3DSXL and would like to be able to play 3DS Roms and eShop Roms. I already have a DSTwo for DS games/etc.

    I guess I should use a flash cart? I accidentally updated to 11.0 FW tonight without thinking, so I'm guessing CFW and hax are out of the question.

    If so, which one? From what I know, Gateway and Sky are the options?

    Any help appreciated.

    Regards,
    - Spike
     
  2. FrozenDragon150

    FrozenDragon150 Notorious Coffee Drinker

    Member
    405
    250
    Nov 6, 2014
    Venezuela
    If you're on 11.0, you're out of luck as of now.

    Your only option is a Sky3DS which works only with regular 3DS roms.

    Cartridge games only, no eshop stuff
     
  3. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    like the post above me, if you're on 11.0 just get a sky3ds. If in the future, it's possible to downgrade, just install a9lh+cfw(don't buy a gateway).
     
  4. Pokéidiot

    Pokéidiot GBAtemp Regular

    Member
    244
    129
    Dec 6, 2015
    Brazil
    \n?
    If you are on the 11.0, your only choice is a Sky3DS. If a downgrading method for this version ever be released, follow Plailect's guide in order to hack your console (to use homebrew, arm9loaderhax, cfw, etc). You can do this on lower versions, thou. And remember: NEVER prefer Gateway products (aka Brickway or Gatewait)

    Here's the guide. Quite complicated but worth doing.
    https://github.com/Plailect/Guide/wiki