finished modding, but trying to play a disc asks for update

Discussion in 'Wii - Hacking' started by nastysoda, Jun 27, 2010.

  1. nastysoda
    OP

    nastysoda Member

    Newcomer
    34
    0
    Jun 26, 2010
    United States
    I went through this guide people told me to use, on my new black wii that was version 4.2U, afterwards i put in the Wii resort disc and it asks to update the system to play it here is a screenshot [​IMG]


    i powered off the system, but please can someone tell me what i need to do to play the disc?


    This is the guide I used, it was pretty bad Visit My Website
     
  2. Parablank

    Parablank GBAtemp Regular

    Member
    204
    3
    Aug 30, 2008
    United States
    Michigan, United States
    Are you running under a backup loader at all?

    Also, is it a softmod or a hardmod?
     
  3. nastysoda
    OP

    nastysoda Member

    Newcomer
    34
    0
    Jun 26, 2010
    United States
    softmod, and i dont know what a backup laoder is, sorry
     
  4. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
  5. Parablank

    Parablank GBAtemp Regular

    Member
    204
    3
    Aug 30, 2008
    United States
    Michigan, United States
    *facepalm*

    Go to the "Backup Loader" of the Wii forum, and do some research. Since you are using a disk, I suggest using NeoGamma.
     
  6. nastysoda
    OP

    nastysoda Member

    Newcomer
    34
    0
    Jun 26, 2010
    United States
    Is this a normal problem I am getting? like I said its a brand new Black wii with 4.2U on it, or have I screwed things up?
     
  7. nastysoda
    OP

    nastysoda Member

    Newcomer
    34
    0
    Jun 26, 2010
    United States
    I sdo have neogamma as an app, but when i launch it, it jsut black screens, and if I run the Dsic channel to run the wii resort it asks for update, I'll try priloader i guess.
     
  8. nastysoda
    OP

    nastysoda Member

    Newcomer
    34
    0
    Jun 26, 2010
    United States
    Will it be bad if I let the disc do it's update?
     
  9. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    yes, it will probably remove your softmod and possibly brick your wii
     
  10. SickPuppy

    SickPuppy New Member

    Member
    1,788
    449
    Jul 29, 2009
    United States
    A brand new black Wii will not play back up discs.
     
  11. Zetta_x

    Zetta_x The Insane Statistician

    Member
    1,844
    257
    Mar 4, 2010
    United States
    Why is everyone assuming he is using back-ups? You probably have the right system menu for the game, just a missing IOS in that case you want to install the missing IOS. I heard if you run it through gecko it will install the needed IOS and that's the end of that [​IMG]
     
  12. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    He's not using a backup
    The update prompt wouldn't probably even come up then ...

    Anyway, you can use Priiloader or StartPatch to block the update. Or you can run the game with Gecko OS and let that install the essential part of the update only.

    Other than that, I doubt doing the update will brick the wii, but better safe than sorry [​IMG]
     
  13. Parablank

    Parablank GBAtemp Regular

    Member
    204
    3
    Aug 30, 2008
    United States
    Michigan, United States
    Okay, if he's not using a backup, then just install Priiloader and apply hacks.ini.
     
  14. nastysoda
    OP

    nastysoda Member

    Newcomer
    34
    0
    Jun 26, 2010
    United States
    I used a horrible guide When modding this and nothing is woring as it should, would it be safe to run through your guy;s guide all over again? or could that mess things up? everything after installing the homebrew channel,. cause that seems to work fine.
     
  15. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    If you really want to follow the guide here, you can do so without problems
    All the old stuff you did will be overwritten