Hacking Fake/Faulty M3i? (Not a repeat of the post below me)

Fynolt

Member
OP
Newcomer
Joined
Sep 14, 2009
Messages
16
Trophies
0
XP
154
Country
United States
Well, I recently saw a fake M3i thread, but my issue doesn't quite fit in with it so I thought I'd start my own.

Anyways, I recently ordered a M3i from 4coolday.com and it just came in but I noticed some problems with it. Firstly, while the box is official, the website is correct, and the packaging is too, the card has no led in it. Secondly, after trying to flash it, nothing happens whatsoever. Any idea on what I should do?


HyperPhazon

IMG_0557.jpg

IMG_0558.jpg

IMG_0560.jpg

IMG_0562.jpg
 

DeltaBurnt

I'm bored
Member
Joined
Feb 21, 2009
Messages
3,353
Trophies
0
Age
27
Location
Where intellect matters
Website
Visit site
XP
266
Country
United States
ChuckBartowski said:
reflash it. wait as long at least a minute. If it still doesnt work your card is faulty.
Also make sure your card has a flashing port. Some other sites might have gotten mislabeled ones too.

If it didn't have a flashing port it'd be the m3 real which is pre flashed so he probably didn't get a mislabeled one.
 

rockstar99

Hi
Member
Joined
Dec 3, 2008
Messages
7,372
Trophies
0
Age
27
Location
Toronto
XP
733
Country
Canada
Does It have a flashing port?
Did you copy F_CORE.DAT to your card?
Try to clean the flashing port?
Try a different SD card?
If nthing works get a replacement

happy halloween
 

Fynolt

Member
OP
Newcomer
Joined
Sep 14, 2009
Messages
16
Trophies
0
XP
154
Country
United States
Alright, long story short, I messed up. Turns out it's real. My problem was that I has the flashing cable put in it upside down. I must say that it's strange (but nice) that the led's inside it now. Regardless, it works perfectly and I have no more problems!
 

Minox

Thanks for the fish
Former Staff
Joined
Aug 27, 2007
Messages
6,964
Trophies
2
XP
5,958
Country
Japan
Fynolt said:
Alright, long story short, I messed up. Turns out it's real. My problem was that I has the flashing cable put in it upside down. I must say that it's strange (but nice) that the led's inside it now. Regardless, it works perfectly and I have no more problems!
The LED has always been inside the cart. I made the same mistake with the cable myself though the first time.
 

CannonFoddr

Regular GBATemp Lurker
Member
Joined
Sep 23, 2006
Messages
4,134
Trophies
1
Age
55
Location
Sitting by computer
Website
www.youtube.com
XP
1,226
Country
stab244 said:
CannonFoddr said:
ChuckBartowski said:
they kinda did, the arrow side faces the back.
But they should've ALSO added an arrow on the back of the card so you could line them up
4064103654_c1527db619_m.jpg
That's actually not that bad of an idea.
Thank's for that
yay.gif
.......

......Hang on
unsure.gif
- what do you mean by 'not that bad of an idea'
mad.gif
- I think it's bloody brilliant (for me) !!!!

4064838699_9a92207de4_m.jpg
OK so it's not an arrow on the card - but I can still line them up
 

stab244

Well-Known Member
Member
Joined
Jun 1, 2008
Messages
659
Trophies
0
XP
312
Country
United States
Considering I don't know what kind of a person you are, be happy I said something nice.

And wow, you actually did that. I don't think you should need to flash your M3 that much.
 

stab244

Well-Known Member
Member
Joined
Jun 1, 2008
Messages
659
Trophies
0
XP
312
Country
United States
CannonFoddr said:
stab244 said:
you actually did that. I don't think you should need to flash your M3 that much.
Well by the time the next update comes along - I bet I'd forget which way round it goes
rofl.gif
True... I probably would've forgotten. But think of it this way, there's only two ways for it to go in. You're bound to get it right eventually.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    M4x1mumReZ @ M4x1mumReZ: I guess 1 person has gotten the joke