Error -2011 with wads made with Customizemii 3.0+

Discussion in 'Wii - Hacking' started by IlluminiX, Sep 28, 2010.

Sep 28, 2010
  1. IlluminiX
    OP

    Member IlluminiX GBAtemp Regular

    Joined:
    Feb 3, 2009
    Messages:
    204
    Country:
    United States
    Hi All,

    I have been getting Re=-2011 ticket errors when trying to install wads created with Customizemii 3.0-3.11, but if I make the same wad with v1.2, it installs fine. I have Wanin's CIOS 17, Wiikey v1, Priiloader, Bootmii in Boot2, Wii Menu 4.1, launch year Wii with Trucha everything except 55, 56, 58, 61 (I think that's it). All of my other wads have always installed correctly, but when I inject a dol into a source wad in Customizemii 3.0+, I run into this -2011 error. When I inject the same exact dol into the same original source wad with Customizemii 1.2, it installs correctly. I have tried to get this to work with WM 1.5, MMM, DOP-IOS Mod, etc, with reloading different IOS's, and haven't gotten it to work. I have Region-free channel hack in Priiloader for 4.1U, so I wouldn't think it is a region issue. Nor do I think it is a Trucha issue if installation of other wads is fine. It is just something with Customizemii 3.0+ not liking my Wii.

    Any suggestions to try?

    Thanks in advance.
     
  2. Slimmmmmm

    Member Slimmmmmm GBAtemp MoNkEeE

    Joined:
    Nov 1, 2007
    Messages:
    1,687
    Location:
    the land of lol
    Country:
    United Kingdom
    That error means that the signature check failed for some reason.

    What I'd suggest to do, is use the other version of customise mii if it works for you.

    Simple solutions are simple [​IMG]
     
  3. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    It has samething to do with the way the wads are packed.
     
  4. IlluminiX
    OP

    Member IlluminiX GBAtemp Regular

    Joined:
    Feb 3, 2009
    Messages:
    204
    Country:
    United States
    LOL - I use 1.2 - but it has fewer features and I end up having to go back and forth if I want to use the dol extracting tool in 3.0+ - let's say. Since no one else has reported this problem with CM3.0+, I'm curious as to why the issue is happening only to me.

    Thanks.
     
  5. IlluminiX
    OP

    Member IlluminiX GBAtemp Regular

    Joined:
    Feb 3, 2009
    Messages:
    204
    Country:
    United States
    After some testing with ShowMiiWads, I'm convinced that the issue has something to do with the way CM 3.0+ packs the wads as Hielkenator has suggested. I extracted a problematic wad I made with CM 3.11 and then re-packed it with SMW 1.4. I then tested the problematic wad and the newly re-packed one with Wad Manager 1.5 and sure enough, the ShowMiiWads version installed and worked perfectly. Both wads are identical in size (it appears), so the only difference is how they are packed. For some reason, I seem to be the only with a problem with the way the wads are packed with CustomizeMii 3.11, so I guess I will just stick with either SMW or CM 1.2 for most of my needs.
     

Share This Page