Error 001 with Metroid Prime Trilogy

Discussion in 'Wii - Hacking' started by Rexobias, Nov 11, 2009.

  1. Rexobias
    OP

    Rexobias Member

    Newcomer
    1
    Oct 2, 2008
    Hi guys ... I need a little help.

    I have a Wiikey in my Wii (WiiKey 1) and the Wii had System Menu 4.0 and one old version of Waninkoko cIOS. Today I finally got a Double-Layer Disc to burn my Metroid Prime Trilogy ISO. When I finally tested the game I got the error 001 after booting the game with Disc Channel.

    Then I tried to boot the game with Gecko OS and it worked ... until I choosed Metroid Prime 1 on the in-game Menu - error 001 again [​IMG]

    After this I used Waninkoko 4.1 Updater to put my System Menu on 4.1 version and installed the cIOS 14. Everything gone good but I still got the 001 error. I've read somewhere that cIOS 14 removed the support of Double Layer Discs. Well, Metroid Prime Trilogy still appeared on Disc Channel, but I installed cIOS 13 b anyway.

    Error 001 once again.

    So ... what to do so I can play this game on my Wii?

    Thanks for the attention and Help.
     
  2. dai-a

    dai-a GBAtemp Fan

    Member
    1
    May 16, 2009
    United States
    Springville Utah
    [​IMG]

    Common problem. Search more.
     
  3. Rexobias
    OP

    Rexobias Member

    Newcomer
    1
    Oct 2, 2008
    Thanks anyway [​IMG]

    I searched but I didnt found this problem ... :facepalm: on myself

    I just tested other recent games and:

    Rabbits Go Home:
    "System Update" appears on Disc Channel ... it's the first game i saw to beat anti-Update System of WiiKey.
    I tried to boot it with Gecko OS but I got a blue screen with Error 002.

    Need For Speed Nitro:
    Error 001 booting it from Disc Channel, but no problems booting it with Gecko OS.

    Well, let's wait and pray for a solution ...
     
  4. Rexobias
    OP

    Rexobias Member

    Newcomer
    1
    Oct 2, 2008
    Today I installed cIOS Rev 15.

    NFS Nitro now can boot using Disc Channel [​IMG] ...

    ... but I still cant play Rabbits Go Home (Error 002 with a blue screen), and Metroid Prime Trilogy (Error 001) [​IMG]

    Anyone can help me?

    EDIT: Rabbits Go Home works well using NeoGamma Rev 7 ... but I still cant play MPT.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice