Emunand 10.6.0-31U not working with GW - Help please

Discussion in '3DS - Flashcards & Custom Firmwares' started by alusnova, Feb 25, 2016.

  1. alusnova
    OP

    alusnova Newbie

    Newcomer
    7
    0
    Feb 25, 2016
    United States
    Hi Guys,

    Fairly new at using GW, in any case I recently updated my EMUNAND so I can play Fire Emblem and well it took me to emunand 10.6, my system nand is still at 8.1, now the problem is when I boot into GW and try launching the games it says there is nothing inserted into the game card slot. So basically is not recognizing the red card anymore. =(


    Second problem I did a backup system nand before updating the emunand and I tried restoring it using the downgrade option and it gave me an error " Fatal Error Could not find GATEWAY.DG on SD" . Of course I placed the NAND.BIN file on the root of the SD card.

    Any advice please? Is there a way since my system still 8.1 I can erase everything from the Red Gateway and start fresh?
     
  2. alusnova
    OP

    alusnova Newbie

    Newcomer
    7
    0
    Feb 25, 2016
    United States
    Oh I did not make a backup of Emunand before updating it since I did not see an option in gateway to backup emunand. =(
     
  3. frosty5689

    frosty5689 GBAtemp Regular

    Member
    145
    53
    Jan 30, 2016
    Emunand9 and cfws are your friends.

    Not sure why people insist on still using gateway carts. Does it offer anything cfws dont already?
     
  4. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    948
    265
    Nov 6, 2014
    United States
    You can play .3ds games from the GW card and .cia games from your internal card increasing you overall storage capacity which means more games. I use .cia for online games and .3ds for everything else so I do not have to deal with headers.

    I have GW, Sky3ds+ and rxtools.
     
  5. frosty5689

    frosty5689 GBAtemp Regular

    Member
    145
    53
    Jan 30, 2016
    Makes sense, if you already have gateway/sky3ds and microsd cards lying around. Otherwise getting a bigger microsd is probably better. At least I prefer cias over flashcarts.
     
  6. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    948
    265
    Nov 6, 2014
    United States
    Use decrypt9 to inject your nand backup to emunand. It is faster than reformatting using the GW menu.
     
  7. alusnova
    OP

    alusnova Newbie

    Newcomer
    7
    0
    Feb 25, 2016
    United States
    I had Gateway before there was other exploits. So the question is am I screwed after taking my emunand to 10.6? so I cant reset gateway? my 3ds still 8.1.

    Also I have no idea what is or that there were other ways to play roms, which CFW is best ? Emunand9? I'm going to google it now of course but any advice on how to use it would be appreciated. Sometimes this things are complicated, Thanks
     
  8. frosty5689

    frosty5689 GBAtemp Regular

    Member
    145
    53
    Jan 30, 2016
    Rxtools or CakesFW are good cfws to look into for o3ds. Emunand9 is a homebrew that can create emunand from sysnand, backup sysnand and emunand. I'm not sure about gateway support for 10.6, what version of emunand were you on before 10.6?
     
  9. mikefor20

    mikefor20 GBAtemp Fan

    Member
    419
    190
    Jan 12, 2009
    United States
    Mushroom Kingdom
    I have GW on 10.6 and it works. I also recommend Rx Tools but GW is nice for the storage and some of the newer features. How are you booting in to GW? browser hax is fixed so maybe it messes with your entry point. I am using the GW boot.3dsx file auto-booting through CTR_manager. Works like it always did. Also maybe your card didn't update. try holding L when booting GW and going in to the "GW Mode" from there it may ask you to update your card. Mine did. Also check theGW SD for failure. Happened to me.
     
  10. DarkKaine

    DarkKaine GBAtemp Regular

    Member
    272
    294
    Dec 1, 2014
    Netherlands
    This should just work.. are you sure you have the latest version of gateway's launcher installed? (3.7.1)
     
  11. alusnova
    OP

    alusnova Newbie

    Newcomer
    7
    0
    Feb 25, 2016
    United States
    I have 34.1. Guess i need to try the latest beta , question then when i get the 37.1 what makes it overwrite the previous version, the launcher.dat file?


    Ill report back tomorrow. Thanks guys
     
  12. Quantumcat

    Quantumcat Dead and alive

    Member
    11,591
    6,231
    Nov 23, 2014
    Australia
    Canberra, Australia
    Just need the latest launcher.dat. You can get it from Gateway's website. In future, when you want to update emuNAND follow these steps.
    1. Check gbatemp to see if gateway supports it (you may need new gateway files)
    2. Backup your emuNAND using emuNAND tool or equivalent.
    3. Download the latest gateway files and put the latest launcher.dat on your SD card (if required for the latest emuNAND)
    4. Update emuNAND in the correct way (going to system settings etc)
    5. If you have any issues report them on gbatemp and restore your emuNAND backup
     
  13. Graham182

    Graham182 GBAtemp Regular

    Member
    129
    23
    Apr 17, 2015
    Droichead Na Bandon, Cork, Ireland
    Do you have an O3DS or a N3DS, I couldn't launch into gateway emunand after updating to 10.6 (I had backed up 10.5 emunand just before trying to update ;) )

    Mainly still use Gateway for cubic ninja .3ds, but I guess a .cia of same would do the same job.
     
    Last edited by Graham182, Feb 26, 2016
  14. mikefor20

    mikefor20 GBAtemp Fan

    Member
    419
    190
    Jan 12, 2009
    United States
    Mushroom Kingdom
  15. Graham182

    Graham182 GBAtemp Regular

    Member
    129
    23
    Apr 17, 2015
    Droichead Na Bandon, Cork, Ireland
    I did have 3.7.1, downloaded fresh and put it in again, it does work, but success rate of booting is definitely worse, does boot though.
     
  16. mikefor20

    mikefor20 GBAtemp Fan

    Member
    419
    190
    Jan 12, 2009
    United States
    Mushroom Kingdom
    you could try lesshax.....