RELEASE emuiibo - MitM'ing NFP services for Amiibo emulation

Discussion in 'Switch - Emulation, Homebrew & Software Projects' started by XorTroll, Apr 17, 2019.

  1. Flocki1987

    Flocki1987 Newbie

    Newcomer
    2
    Nov 14, 2018
    Germany
    Latest emuiibo version is not working with Amiiswap - you have to use emuiibo 0.2.1 to make it work.
     
    jammybudga777 likes this.
  2. Jonhy

    Jonhy GBAtemp Regular

    Member
    4
    May 22, 2016
    United States
    Not updated for new emuiibo, downgrade if you want to use amiiswap.
     
    jammybudga777 likes this.
  3. Assasin1990

    Assasin1990 GBAtemp Regular

    Member
    4
    Dec 8, 2014
    Moldova
    fw 6.2 - ams 0.8.10 amiiswap + emuiibo 0.2.1
    IMPORTANT : Diablo 3 latest update (v 2.6.5.58790)
    works without any issues.
     
    SAKyle likes this.
Loading...