EDGE DS & EZflash 3 in 1 Question ?

Discussion in 'Other Flashing Hardware & Software' started by Zleach, Aug 27, 2008.

Aug 27, 2008
  1. Zleach
    OP

    Newcomer Zleach Newbie

    Joined:
    Jan 4, 2007
    Messages:
    2
    Country:
    United States
    Hi everyone

    I just got my EDGE DS and EZflash 3 in 1 in the mail today and
    I just want to know what I need to do in order to play GBA Roms
    on my DS Lite. [​IMG]
     
  2. Catlubber

    Newcomer Catlubber Newbie

    Joined:
    Jul 16, 2008
    Messages:
    3
    Country:
    United States
    anything and everything youll need will be in the ez flash 3 in 1 wiki on this site.

    http://wiki.gbatemp.net/wiki/index.php?tit..._for_EZ-Flash_V

    its very informative actualy.

    try the gba exploader

    oh and by the way even though 1.4 firmware for edge works for the browser it only half works for the rumble pack.

    i recomend (if your going to play rumble games alot) to use 1.37 or atleast make a backup of it if you want to use it later if you have it.

    have fun!
     
  3. Zleach
    OP

    Newcomer Zleach Newbie

    Joined:
    Jan 4, 2007
    Messages:
    2
    Country:
    United States
    I read that the EDGE lack support for the EZflash 3 in 1 card

    so it hard to play GBA Roms
     
  4. roguetrip

    Member roguetrip GBAtemp Fan

    Joined:
    Jul 25, 2007
    Messages:
    424
    Country:
    United States
    Since GBA Exploader works on the EDGE, will the Expansion Pack Tools 1.9d work with it? I have grown into EPT 1.9d on my R4DS but upgrading to a EDGE card soon.

    To the OP, easy way (works this way on my R4DS at least)
    1. you need GBA Tools Advance 7 (GBATA) or whatever is the newest for patching the ROMs with IPS/Trimming/Sram Save type + More is available but those are mostly what I use GBATA for. Open ROM with program, go to SRAM patcher and if patch button is selectable it needs done.
    2. GBA Exploader 0.57 or GBA Expansion Pack Tools 1.9d (if EPT 1.9d is supported). Dump these in Root of card.
    3. Roms go in "/GBA" folder and another folder in that called SAVES for save files.
    4. FATsort if using GBA Expansion pack tools to keep the files in alphabetical order.

    Famicom and Classics need special IPS patching, pokemon games need a IPS patch as well, i'm sure a few others might need special needs that i'm not aware of in order to run.
     
  5. Catlubber

    Newcomer Catlubber Newbie

    Joined:
    Jul 16, 2008
    Messages:
    3
    Country:
    United States
    well if you just use the gba exploader it is very easy to play gba roms.

    and to the expansion pack thingy... um it should work but ill google it and see if it works. ill check back in later.
     
  6. roguetrip

    Member roguetrip GBAtemp Fan

    Joined:
    Jul 25, 2007
    Messages:
    424
    Country:
    United States
    I finally recieved my EDGE card today and just updating that the Expansion Pack Tools 1.9d will work with EZ5 3in1.

    Also I have to add that opera web browser seems quicker with the EDGE than with my R4DS, i bet it uses the expansion ram while R4DS only said it did.
     

Share This Page