DI-524 Version: C1 Problem

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by FearTheChopstick, Jan 9, 2008.

  1. FearTheChopstick
    OP

    FearTheChopstick Newbie

    Newcomer
    9
    0
    Mar 27, 2004
    Canada
    I used to be able to play my DS online using my DI-524C1 router. Now for the past few months, I can't find an access point. I checked on the Nintendo website, and it didn't say that my router was incapable of connection so I'm wondering what the problem is.

    I know what my SSID and WEP key is, but yet I still can't find a connection. The mode setting is on mixed mode, I tried putting my IP address in manually, but still it didn't work. I'm not really sure what to do.
     
  2. OSW

    OSW Wii King

    Former Staff
    4,796
    6
    Oct 30, 2006
    you broadcasting you SSID?

    my DI-524B2 works fine.
     
  3. FearTheChopstick
    OP

    FearTheChopstick Newbie

    Newcomer
    9
    0
    Mar 27, 2004
    Canada
    Yup, my SSID broadcasting is enabled.
     
  4. FearTheChopstick
    OP

    FearTheChopstick Newbie

    Newcomer
    9
    0
    Mar 27, 2004
    Canada
    ... Late bump.
     
  5. rhyguy

    rhyguy GBAtemp Maniac

    Member
    1,377
    0
    Jul 21, 2007
    Melbourne
    try resetting the router to default or something like that
     
  6. Saturnplanet5

    Saturnplanet5 GBAtemp Advanced Fan

    Member
    652
    2
    Aug 8, 2006
    You'll have to reset the router.
    There should be a reset button you can get to using something pointy. (a bent open paperclip should get to it.)
    Look in your manual for how to reset it properly.
    Sometime the flash memory in a router becomes full of data and the router needs to be reset and setup again. Usually every 6 months to a year.
     
  7. FearTheChopstick
    OP

    FearTheChopstick Newbie

    Newcomer
    9
    0
    Mar 27, 2004
    Canada
    It worked! Thanks so much!