dev menu gone and also games

Discussion in '3DS - Flashcards & Custom Firmwares' started by orinsh10, Jan 17, 2015.

  1. orinsh10
    OP

    orinsh10 Member

    Newcomer
    40
    2
    Jan 17, 2015
    Iceland
    i tried to boot to cfw and my dev menu and games are gone why?
    second time...
     
  2. ewin00

    ewin00 GBAtemp Regular

    Member
    146
    32
    Mar 24, 2011
    Indonesia
    try install devmenu on emunand
     
  3. orinsh10
    OP

    orinsh10 Member

    Newcomer
    40
    2
    Jan 17, 2015
    Iceland

    what is emu nand?

    i just downgrade from 9.2 to 4.2 using gateway and do the ds exploit and install dev menu and cfw
     
  4. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    1,553
    384
    May 15, 2009
    I have no fucking idea.
    From the sounds of it, you have installed them to your sysNAND, and iirc, they do not work via sysNAND.
     
  5. ewin00

    ewin00 GBAtemp Regular

    Member
    146
    32
    Mar 24, 2011
    Indonesia
    yes i had the same problem like you too the cia is gone then i backup emunand on format and injecting rednand or you can reinject rednand without backup idk just play safe
     
  6. orinsh10
    OP

    orinsh10 Member

    Newcomer
    40
    2
    Jan 17, 2015
    Iceland


    how do i do emunand?

    do you have a video pls?
     
  7. blinkzane

    blinkzane Panic at your moms house

    Member
    769
    232
    Jul 24, 2012
    United States
    Florida
    I wish people would read instructions. there are so many posts that require such simple fixes -_-
     
    gamesquest1 and ground like this.
  8. orinsh10
    OP

    orinsh10 Member

    Newcomer
    40
    2
    Jan 17, 2015
    Iceland

    i dont know good english please tell me what to do...
    :wacko:
     
  9. earny

    earny GBAtemp Regular

    Member
    106
    26
    Sep 14, 2009
    France
    learn english?
     
    gamesquest1, ground, bache and 3 others like this.
  10. orinsh10
    This message by orinsh10 has been removed from public view by tj_cool, Jan 18, 2015, Reason: down.
    Jan 18, 2015
  11. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    They're completly gone from your sd card or they just don't appear on the menu?
     
  12. sj33

    sj33 GBAtemp Addict

    Member
    2,713
    1,717
    Oct 22, 2013
    Japan
    I thought I had this problem, but they were actually all being moved further down the system menu. Check if they're further down your system menu.
     
  13. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008
    You probably went to data management when in the OFW mode (not in CFW mod).
     
  14. orinsh10
    OP

    orinsh10 Member

    Newcomer
    40
    2
    Jan 17, 2015
    Iceland
    XD I ACTUALLY DID...
    but i remember i opend data managment and then software and there was nothing there.
    then i go to home menu and all is gone.
    SO JUST DONT DO IT?


    nope,
     
  15. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008

    That's why you've lost everything. Make sure you're in CFW before going to data management. Set 1 row icon in OFW and 3 rows icon in CFW for indication.
     
    orinsh10 likes this.