Could someone help me with this odd M3 lite problem

Discussion in 'GBA - Hardware, Devices and Utilities' started by lubert, Feb 4, 2009.

  1. lubert
    OP

    Newcomer lubert Newbie

    Joined:
    Oct 11, 2007
    Messages:
    4
    Country:
    United States
    so here it is.. i'll try and be as concise as possible..

    after a love/hate relationship with my m3 lite (having to get the right combo to get things to work) i tried a gba game. bad idea!
    screen went blank about 3 seconds into the game and i lost my 'games icon' for both nds and gba (on the main screen). (one other icon went away, but i don't remember.. )

    everything else (music.pics) still work fine.. and i can see the games in the explore screen of the browser (when i extend), but that's it... i don't have the games icon, so there is no way to open these games..

    here's what i've tried.
    reformat sd card
    clean everything (contacts)
    try a different shell for the electronics (it comes with 3 shells)
    firmware (yes i installed through gba mode, not ds mode like i'm supposed to)
    (oh yeah, it plays regular original games fine, so it's not the ds)


    i rolled back to firmware 2.7 i believe.
    doing that i can get the games icon back, but when i try an load any game gba or ds (both old ones that worked through m3 manager, or new unaltered ones), they always freeze at the end of the loader screen (both with A and start) (end of red bar if i hit 'A' or at white screen after the numbers roll if i hit 'start')

    if i try and re-install firmware 3.5, the icons go away again...

    any other ideas or is it time to throw it away :/

    would wiping my NOR memory with the tool found somewhere on here help any?
    or anything else? i've googled this to death and i've found some other people with this problem... but never any solutions..

    thank you in advance!

    i can't remember if i put this here (sorry!) or it got moved, but maybe it should go in the DS section.. i could care less about gba games now (i learned my lesson) and will be happy if i can play DS games ever again..
     

Share This Page