Considering buying used Wii - BootMii as boot2 concern

Discussion in 'Wii - Hacking' started by Smash Br0, Sep 26, 2009.

  1. Smash Br0
    OP

    Smash Br0 GBAtemp Advanced Fan

    Member
    569
    27
    Jun 6, 2009
    United States
    Hi guys, just a quick question. I'm considering buying a used Wii as a backup system, and I'd like to know if Wiis with lower serial numbers are more likely to have BootMii installed as boot2 on them. The thing I'm really wondering about is: What if I find a low-serial Wii, but it has been updated to a recent firmware? Was the bootmii as boot2 fix hardware-based or software-based? If hardware-based, I'm guessing I could do the boot2 install after addressing the software fixes... But if the fix was software-based, that would mean even a low-serial Wii would not accept a BootMii boot2 install if its firware is updated...?

    Basically, can a low-serial Wii with recent firware still have BootMii installed as boot2 somehow?

    I'm still reading Nabster's and Deviyl's guides...
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    Im pretty sure the boot2 fix is hardware based.

    theres no way around it.

    im pretty sure the serial number doesnt matter, but the time around is was bought does.

    the firmware has nothing to do with boot2
     
  3. Smash Br0
    OP

    Smash Br0 GBAtemp Advanced Fan

    Member
    569
    27
    Jun 6, 2009
    United States
    But a lower serial number (LU100... for instance) would mean that the system is an earlier model, wouldn't it? See, I'm considering buying this "backup Wii" from a local GameStop that has a bunch of used Wiis, and at least one has an early serial number.

    Just to confirm: You're saying that as long as it has the early hardware, you can do a boot2 install of BootMii even on a 4.x Wii?
     
  4. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    yea, the firmware installed has nothing to do with the hardware that prevents the boot2 install.
     
  5. Smash Br0
    OP

    Smash Br0 GBAtemp Advanced Fan

    Member
    569
    27
    Jun 6, 2009
    United States
    Okay, thanks for the info. [​IMG]

    The used Wii I'm considering getting has a LU100... serial, and my current Wii, which has BootMii installed as boot2, is LU101..., so I think it'll work. [​IMG]
     
  6. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    my LU35 wii has the invulnerable boot2. it was shipped when 3.3 was the newest system menu
     
  7. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    You have best chances when buying a Wii from late 2007(December) for installing BootMii to Boot2.

    There are some on teh bay and also check Craigslist.
     
  8. ToneEQ

    ToneEQ GBAtemp Regular

    Member
    231
    0
    Aug 14, 2007
    South Wales
    Some sellers on ebay list the firmware version, fixed consoles shipped with 3.4 or above on them. I got mine by buying a 3.2E model, BootMii boot2 working fine.
     
  9. pspmte

    pspmte GBAtemp Regular

    Member
    243
    0
    Oct 23, 2008
    I have fixed 100s of wiis

    Leh10 to 1900

    You can install bootmii