Connection / Power Loss? Please help

Discussion in 'Wii U - Console, Accessories and Hardware' started by elite-fusion, Jan 7, 2015.

  1. elite-fusion
    OP

    elite-fusion Member

    Newcomer
    1
    Dec 28, 2014
    United States
    Hey guys,

    I have a question. I recently purchased the Wii U and it came with Mario 3D World preinstalled which I have been playing. I have passed the first world and on to the next one in the game, but recently (the past 2-3 days) in the middle of game play, the system just shuts off. It says that the connection to the consol has been lost and for me to check the connection. I look at the Wii U unit and the light went from blue, to flashing red. Nothing works to turn it back on with the exception of pulling the plug from behind and plugging back in. Then it works for about 2 hours (maybe less) until the next time around the same thing happens.

    So, my questions are:
    If I decide to return this unit back to the store (still within 30 days) how can I backup my game progress?
    What can be the cause of the issue that I am having?
     
  2. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    9
    Jul 3, 2010
    United States
    Do not take it back without calling Nintendo support first.
     
  3. shinkodachi

    shinkodachi On permanent leave

    Member
    4
    Dec 31, 2013
    Finland
    1. You can't.
    2. Probably a defective unit? Call Nintendo to see if they can work out the issue. If not, you have to take it back to the store and get a replacement.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice