Configurable USB Loader not mounting drive

Discussion in 'Wii - Backup Loaders' started by pinserz, Nov 10, 2009.

Nov 10, 2009
  1. pinserz
    OP

    Newcomer pinserz Newbie

    Joined:
    Sep 14, 2009
    Messages:
    6
    Country:
    Canada
    Hey all!

    I've been trying to get this working all night but to no success! I've been searching around and I can't find an answer, so I thought I'd ask.

    I have a Patriot XPorter XT 8GB USB drive which on the compatibility list says works perfectly with the loader. I formatted FAT32, and formatted to WBFS using WBFS Manager 3.0, and I put the drive in the correct port - the one near the edge.

    The drive just won't mount! I want to use the Configurable USB Loader, but I've tried USB Loader GX as well and it still won't mount. It just times out when I start it out of the HBC.

    Please help!
     
  2. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    Try using IOS222. It has better drive compatibility.
     
  3. EmperorOfCanada

    Member EmperorOfCanada GBAtemp Maniac

    Joined:
    Aug 4, 2008
    Messages:
    1,478
    Location:
    Canada
    Country:
    Canada
    Some drives for whatever reason just wont mount. I tried using a 500GB drive that I had been using for ages in wbfs format with loader GX, then I copied all the games off it, format to fat32 and it wont mount no matter what I try. I know I had all setting correct because I have since been able to mount a 4GB, 160GB and 1TB drive, just the one 500GB refuses to work. So instead I am using the drive for tv and movies and using my 160GB for the games [​IMG]
     

Share This Page