CiosCorps and Backup Loaders not working?

Discussion in 'Wii - Hacking' started by Rock Raiyu, Nov 30, 2009.

  1. Rock Raiyu
    OP

    Rock Raiyu Clock Up

    Member
    5,065
    38
    Jul 14, 2007
    United States
    Walking the path of heaven
    I recently sent my Wii to Nintendo to get fixed cause the back light was broken. I got it back and I installed v3.5 of Cioscorps and I installed DVDx (or whatever its called) successfully but they don't work. I also installed the new backup launcher but it still doesn't work. Am I missing something?
     
  2. damysteryman

    damysteryman I am too busy IRL these days...

    Member
    1,190
    241
    Oct 4, 2007
    Nasty nasty Nintendo. Sounds like they may have replaced your DVD drive with a D3-2 DVD drive while they had your wii.

    Does NeoGamma give error 1101? If so, then they did.

    And what do you mean back light? You mean the blue disc slot light? Those are actually quite cheap and simple to replace.
     
  3. Rock Raiyu
    OP

    Rock Raiyu Clock Up

    Member
    5,065
    38
    Jul 14, 2007
    United States
    Walking the path of heaven
    Yeah it gave me an error trying to load.

    I figured as much [​IMG] So that means I have to use a USB loader...and I don't have an HDD. [​IMG] Plus all the games I burned...
     
  4. damysteryman

    damysteryman I am too busy IRL these days...

    Member
    1,190
    241
    Oct 4, 2007
    You could just use USB...

    Or you could get a different DVD drive and switch it out. There are plenty of wii disassembly guides around the internet.

    Do which ever one's easier (or cheaper) for you.