cIOSCORP Upgrade

Discussion in 'Wii - Hacking' started by That-Guy, Aug 16, 2009.

Aug 16, 2009

cIOSCORP Upgrade by That-Guy at 10:21 PM (898 Views / 0 Likes) 7 replies

  1. That-Guy
    OP

    Newcomer That-Guy Advanced Member

    Joined:
    Jul 17, 2009
    Messages:
    82
    Country:
    United Kingdom
    Question 1
    Hey guys im running cIOSCORP 2.0 at the moment. I'm just making sure I can install v3.3 straight over the older version with no problems?

    First Question Answered


    Question 2
    Also if I were to do it on a virgin wii am I right in thinking I can just do the following:

    - Use Bannerbomb Hack
    - Install Homebrew Channel
    - Install preloader (to disable disc updates)
    - Install BootMii (to do NAND Backup)
    - Install cIOSCORP v3.3


    I have done so many wii's using so many different methods I just want a nice easy method.

    Thanks in Advance [​IMG]
     
  2. Lothlorian

    Member Lothlorian GBAtemp Regular

    Joined:
    Jul 9, 2009
    Messages:
    207
    Location:
    Berdoo
    Country:
    United States
    Your Wii hacking tip of the day.


    NEVER UNINSTALL ANYTHING.

    Always install on top of previous installation. The new files will overwrite the old.
     
  3. That-Guy
    OP

    Newcomer That-Guy Advanced Member

    Joined:
    Jul 17, 2009
    Messages:
    82
    Country:
    United Kingdom
    Ok thank you, thats answered my first question. Anyone know if the second is correct?
     
  4. YayMii

    Member YayMii hi

    Joined:
    Jun 24, 2009
    Messages:
    4,882
    Location:
    that place
    Country:
    Canada
    Answer 1:
    You can install 3.3 over 2.0 without any problems.

    Answer 2:

    Use this order:
    -Use Bannerbomb to run BootMii installer
    -In BootMii installer, install HBC, DVDX, and (if possible) BootMii boot2 (brick protection)
    -Install cIOS rev14 (enables trucha, and alternate way of loading games)
    -Install Preloader (disable whatever you want)
    -Install cIOSCORP 3.3 (disc-channel loading backups)
    -If possible, install an IOS60 that is compatible with the BootMii installer (enabling updates to HBC and BootMii) I think IOS60BF.wad works
    -Just in case a backup doesn't work with cIOScorp (such as Mario Kart), install NeoGamma with a forwarder channel.

    EDIT: spelling fail (wtf is banerbomb?)
     
  5. That-Guy
    OP

    Newcomer That-Guy Advanced Member

    Joined:
    Jul 17, 2009
    Messages:
    82
    Country:
    United Kingdom
    Thank You great help [​IMG]
     
  6. That-Guy
    OP

    Newcomer That-Guy Advanced Member

    Joined:
    Jul 17, 2009
    Messages:
    82
    Country:
    United Kingdom
    Sorry forgot to ask your method above should work with LU64 wii too is that right? I know cIOSCORP will but will everything else?
     
  7. YayMii

    Member YayMii hi

    Joined:
    Jun 24, 2009
    Messages:
    4,882
    Location:
    that place
    Country:
    Canada
    I'm pretty sure you can't use BootMii as boot2 on LU64s, and BootMii as IOS doesn't really protect your Wii from bricks. I don't recommend installing cIOScorp without protection.
    Here's what you should do on an LU64 Wii:
    -Bannerbomb to run BootMii installer
    -Install only HBC
    -Install cIOS rev14 as IOS 249
    -Put NeoGamma on your SD card.
    -Using Wad Manager 1.4 or newer, install the NeoGamma forwarder channel.
    -If you want, use NeoGamma's Rebooter feature (enable Disc Channel moving) to move the forwarder channel to where the Disc Channel is.
     
  8. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    You guys seem to be forgetting about needing the trucha bug to install cIOS rev14.

    On an LU64+ system you will likely be on 3.4 at the lowest which doesn't have the trucha bug, so you have to:
    Run bannerbomb with the hackmii installer
    Have that install the HBC and bootmii (most likely only as an IOS)
    Make a NAND backup anyways even if it's just the IOS version (needs a GC controller for IOS version)
    Run the Trucha Bug Restorer to downgrade IOS15, install IOS36 with the trucha bug, and restore IOS15
    Install cIOS rev14 using IOS36

    Then you can use backup/usb loaders at that point, but if you INSIST on absolutely needing CIOSCORP so you can click on an official disc loading channel instead of a backup loader channel to achieve the same result, make sure that you use the LATEST CIOSCORP. And no I doubt that CIOS60BF.wad works on those Wii's so don't install that. Right now I believe the latest version is CIOSCORP v3.3.

    Also, read the guide below to learn more about what you're actually doing and why.
     

Share This Page