cioscorp on FW 4.3E

Discussion in 'Wii - Backup Loaders' started by lauiformyvalenti, Sep 6, 2010.

  1. lauiformyvalenti
    OP

    lauiformyvalenti Newbie

    Newcomer
    1
    Sep 6, 2010
    Gambia, The
    Hi,

    for a few weeks I had installed FW 4.3E on my wii and I didn't
    think on the consequences this will have on my cioscorp.

    Now my DVD Drive doesn't like Backups anymore ^^

    I woudn't like to downgrade my Wii.... so...
    is there a working version of cioscorp for FW 4.3E?

    Greetz
    Andreas
     
  2. Krestent

    Krestent What to post?

    Member
    3
    Mar 31, 2009
    United States
    cIOSCORP is outdated. It was replaced by DARKCORP. Yes it will run, the system menu version is just about meaningless.
     
  3. damysteryman

    damysteryman I am too busy IRL these days...

    Member
    4
    Oct 4, 2007
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice