CBHC Wii U started hanging on on system start but can boot system menu through CBHC boot menu

Eaglemeat Sep 15, 2019.

  1. Eaglemeat
    OP

    Eaglemeat Member

    Newcomer
    2
    Dec 22, 2018
    United States
    I'm trying to troubleshoot an issue that just started happening today.

    Some background, I've been used this Wii U with CBHC 1.6 with no issues for months. Recently I decided to upgrade the external hard drive. Since the old and new hard drive needed to use the same enclosure I opted to backup all my saves with SaveMii and reinstall all the games on the new hard drive. This seemed to be fine for about 24 hours and the kids played the Wii U all day yesterday. At the end of the day I installed a few more games that via Techmoon's WiiVC injector script. These installed fine and I launched and tried all of them before turning off the Wii U for the night (these are also not the first WiiVC injected games I've installed, but were the first where I had to create the icon/boot graphics myself).

    This morning when powering on the Wii U it just hangs on the Wii U Menu loading screen after showing the CBHC autobooting screen. The sound plays but if you try powering on and off the tablet its unable to reconnect to the main unit.
    I've tried removing all SD cards and detaching the external hard drive but it exhibits the same issue regardless. Physically unplugging and plugging the power to the system doesn't help either.

    I saw in related thread that i should see if I can get into the homebrew launcher by pressing the Home key during the CBHC autoboot. That gave an -5 with one of my SD cards, but worked with another one.

    Oddly enough if I choose to boot the System Menu from the CBHC boot menu the console loads up fine until I need restart it.

    I really don't want my kids touching the CBHC boot menu (one of them can't read) so hopefully there's a fix to this. Any ideas?

    Thanks!
     
  2. Stealphie

    Stealphie GBAtemp Regular

    Member
    3
    Mar 27, 2019
    Brazil
    Rio Grande do Sul
    same thing, but mine cant even go to the homescreen in any way.
     
  3. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    7
    May 30, 2016
    United States
    Did you have autoboot set to a homebrew app in the menu? If so that's the reason.

    If so boot your Wii U and hit home button, and change autoboot to system menu. Maybe your kids changed it.
     
    Last edited by EmulateLife, Sep 15, 2019
  4. Eaglemeat
    OP

    Eaglemeat Member

    Newcomer
    2
    Dec 22, 2018
    United States
    Nope, its set to boot to the Wii U system Menu.
     
  5. Stealphie

    Stealphie GBAtemp Regular

    Member
    3
    Mar 27, 2019
    Brazil
    Rio Grande do Sul
    i dont have kids and it was set to system menu, i tried everything to make it work, but it didnt work...

    — Posts automatically merged - Please don't double post! —

    but, mine problem is related to the WIIVC injector.
    i was playing a injected hack rom (NSMASHD) and i restarted the console, freezes when triying to boot.

    — Posts automatically merged - Please don't double post! —

    but i checked the braingage title id and the hack rom titleid, and it aint the same
     
  6. Eaglemeat
    OP

    Eaglemeat Member

    Newcomer
    2
    Dec 22, 2018
    United States
    Would it be a bad idea to uninstall and reinstall CBHC?
     
  7. Ryccardo

    Ryccardo and his tropane alkaloids

    Member
    14
    Feb 13, 2015
    Italy
    Imola
    I don't know if it will help, but as long as you don't require CFW because you edited critical system titles* trying is free

    * since you can run the HBL directly from CBHC, can you close it afterwards to get to the WiiU launcher without starting a cfw?
     
  8. Eaglemeat
    OP

    Eaglemeat Member

    Newcomer
    2
    Dec 22, 2018
    United States
    If I choose HBL directly from the boot menu and then when on the HBL screen push the home button it briefly flashes the Home button with a cross-out symbol on it (like the Ghostbusters logo) and then it takes me to the Mii creation screen. If I say close on the Mii Creation screen it then boots into the System Menu without any issues.

    Does this give any clue in what element/code is failing? It's a pretty cut and dry follow-the-instructions hack + CBHC. I don't recall doing anything off script, so to speak.
     
  9. Ryccardo

    Ryccardo and his tropane alkaloids

    Member
    14
    Feb 13, 2015
    Italy
    Imola
    Not really, it's what you would normally get by running the elf/rpx version of the HBL - but it proves that you can indeed still boot if you were to remove CBHC
     
  10. Eaglemeat
    OP

    Eaglemeat Member

    Newcomer
    2
    Dec 22, 2018
    United States
    Just to be sure I'm understanding what's going on here:
    From the CBHC autoboot menu if I choose system menu it does load haxchi, but if select Homebrew Launcher from this menu its not loading haxchi?
     
  11. Ryccardo

    Ryccardo and his tropane alkaloids

    Member
    14
    Feb 13, 2015
    Italy
    Imola
    "haxchi" isn't exactly the right term (haxchi is a variant of cbhc, actually the opposite but you get the idea, with a hold-this-button versus menu-based controls which can run an homebrew or a built-in cfw) but yes, if you choose to run the HBL directly from SD it will do that without loading signature patches
     
  12. BaamAlex

    BaamAlex (*(vu64 *)0x1FF81100)

    Member
    6
    Jul 23, 2018
    Germany
    Did you uninstall it via the CBHC uninstaller or via the data management?

    — Posts automatically merged - Please don't double post! —

    It has to load a patched sysnand or with better words haxchi, without this you couldn't run unsigned code.
     
  13. Eaglemeat
    OP

    Eaglemeat Member

    Newcomer
    2
    Dec 22, 2018
    United States
    I haven't tried yet.

    I guess the next question is what's the difference between letting autoboot go to the Wii System Menu vs selecting it manually. Is it loading differently? Would it be worth posting in the official CBHC thread?[/QUOTE]
     
  14. BaamAlex

    BaamAlex (*(vu64 *)0x1FF81100)

    Member
    6
    Jul 23, 2018
    Germany
    Nope. It just loads a patched sysnand
     
  15. Eaglemeat
    OP

    Eaglemeat Member

    Newcomer
    2
    Dec 22, 2018
    United States
    Well then I'm completely at a loss to why one way works and the other doesn't.
     
  16. BaamAlex

    BaamAlex (*(vu64 *)0x1FF81100)

    Member
    6
    Jul 23, 2018
    Germany
    Is there an error on the blackscreen?
     
  17. Eaglemeat
    OP

    Eaglemeat Member

    Newcomer
    2
    Dec 22, 2018
    United States
    Nope, if I don't touch anything and let it do autoboot it goes to the loading screen for the Wii System Menu and then just stays there.
     
  18. BaamAlex

    BaamAlex (*(vu64 *)0x1FF81100)

    Member
    6
    Jul 23, 2018
    Germany
    You mean the wii u menu?
     
  19. Eaglemeat
    OP

    Eaglemeat Member

    Newcomer
    2
    Dec 22, 2018
    United States
    Aren't they the same thing? When I select "Boot System Menu" its goes to the "Wii U Menu".
     
  20. BaamAlex

    BaamAlex (*(vu64 *)0x1FF81100)

    Member
    6
    Jul 23, 2018
    Germany
    I asked because you wrote wii menu. I thought you meant the vwii menu.
     
Quick Reply
Draft saved Draft deleted
Loading...