cant get any ak2i to work

Discussion in 'Acekard' started by loady, Apr 28, 2011.

Apr 28, 2011

cant get any ak2i to work by loady at 2:43 PM (766 Views / 0 Likes) 5 replies

  1. loady
    OP

    Newcomer loady Member

    Joined:
    May 10, 2010
    Messages:
    16
    Country:
    United Kingdom
    I bought a few ak2i from price angels (dxextremes outlet for thier DS carts) when they arrived they are emblazoned with a logo saying 3ds compatible, im not concerned with that as i am using them in normal DSlite..when i put the akaio firmware on, loaders etc..i get a white top screen and the bottom screen is black with some chineese writing, i thought it might be the sd cards i bought so i got another sd card from a older working ak2i and done a full erase format with panasonic formatter and its the same with that card...i cant find any info on what the problem might be..i cant see every sd card and every ak2i is faulty ?

    im using 1.8.6a
     
  2. pjmorie

    Member pjmorie GBAtemp Regular

    Joined:
    Dec 10, 2009
    Messages:
    141
    Country:
    Ireland
    This may not be of any help but here's a link to a forum page about updating the AK2i for the 3DS, you might find something of use in there or try post your query there.
    http://gbatemp.net/t285168-acekard-2i-3ds-update?

    Seeing as your trying to run the cards on a DSL have you tried to run the update for the DSi 1.4.1 fix to 'downgrade' your cards (not sure if it's possible to downgrade from the 3DS update so try and find this out first before trying) ?
    http://gbatemp.net/t253661-acekard-2i-dsi-1-4-1-firmware-fix
     
  3. loady
    OP

    Newcomer loady Member

    Joined:
    May 10, 2010
    Messages:
    16
    Country:
    United Kingdom
    somethings afoot here... i tried firmware 1.8.5 which is working on an older acekard and i get the same issue, i put the 1.8.5 firmware also on the new sd card and into the older acekard and it works fine so i know the sd card is not the issue here...the only difference between the older cart and the new one is that the older one was emblazoned with 'compatible with 1.41' this one is emblazoned with 'DSi(XL)&3DS compatible'..on the back it says it works on DSL..im not so sure..i tried the link you offered 'update for the DSi 1.4.1 fix to 'downgrade' and its made no difference..i cant see the point in upgrading it as it states compatible with 3ds already...maybe thats the problem..im not convinced though as if it were a generic problem i would have had hits all over google but i can find little info on it
     
  4. loady
    OP

    Newcomer loady Member

    Joined:
    May 10, 2010
    Messages:
    16
    Country:
    United Kingdom
    right..feel like a right pudding now...i realised i was actually flashing the old card and not the newer one, so i initiated it again on the working card and this time removed cart for the newer one, its flashed it and now 1.8.6a is working on the DSlite...cant say what will be for the other models as i have none of them, thanks for your help though
     
  5. Aeter

    Member Aeter A walking contradiction

    Joined:
    Apr 1, 2009
    Messages:
    935
    Location:
    The lands of nether
    Country:
    Netherlands
  6. SlickGate

    Newcomer SlickGate Advanced Member

    Joined:
    Apr 25, 2011
    Messages:
    53
    Location:
    China
    Country:
    China
    Not sure what happened, these acekard 2i printed with "DSi(XL)&3DS compatible" works flawlessly on my NDS Lite, and I upgrade some old acekard 2i to work with 3ds, it would still work on NDS Lite.
     

Share This Page