Can't create save files with Snes emulator

Discussion in 'Supercard' started by lucablight, Oct 18, 2010.

Oct 18, 2010
  1. lucablight
    OP

    Newcomer lucablight Member

    Joined:
    Jan 2, 2009
    Messages:
    34
    Country:
    Australia
    How do you save with the Snes emulator? I'm trying to play Lufia 2 and after saving in game I touched the touch screen to bring up the DSTWO menu. I tried touching exit like the website says but I would get no response. I used the D-pad to select exit and this managed to get out of it. However when I try and reload the game there is no save file. What am I doing wrong?

    Also where is the save file located once it is created?
     
  2. haddad

    Member haddad GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2010
    Messages:
    1,519
    Country:
    Canada
    Should be similar to the NDSGBA. Cuz the save file for gba games go into the /NDSGBA/gamerts foldor. Check for something close to "gamerts" not sure cuz I havent played snes alot of my ds2 yet >_
     
  3. 9th_Sage

    Member 9th_Sage GBAtemp Maniac

    Joined:
    Apr 30, 2008
    Messages:
    1,481
    Country:
    United States
    Hm, it should definitely save if you exited the emulator (and yeah, the buttons on the screen don't respond to touch...not sure why that's on the website). I've played Lufia II and it all worked fine for me.
     

Share This Page