Can't Boot R4i 3DS Gold on N3DSXL 11.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by lisalover1, Aug 12, 2016.

  1. lisalover1
    OP

    lisalover1 Member

    Newcomer
    2
    Oct 3, 2008
    United States
    I'm trying to get my R4i-SDHC 3DS (With Woodmenu) to work on my N3DSXL with an emuNAND of 11.0. I have been trying both reiNAND patched with TWL_FIRM, as well as Luma3DS.

    The card gets stuck on the "loading" screen when trying to boot up the normal R4i firmware on my DS Lite, and just gives me either a black or white screen and freezes when trying to boot it on my 3DS via various loaders. It does work on the DS Lite when using WoodMenu, though - just not on the N3DS.

    I tried installing the patched TWL_FIRM cia, but now I just get a white screen when launching the card with the Slot-1 Launcher. I am trying to use Luma3DS with my CtrBootManager, but it gives me a black screen when trying to start the card up after booting into Luma (Tried normally and with the Slot-1 Launcher).

    Anyone have any ideas?
     
  2. lisalover1
    OP

    lisalover1 Member

    Newcomer
    2
    Oct 3, 2008
    United States
    Okay, I was finally able to find a firmware update patch that made the card boot via the TWL-1 loader, but now when I try and load any game, it gives me the "red loading text" error on both the DSL and N3DSXL, despite both working fine before the firmware patch. Thoughts?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice