Can we expect that 1.5 will be JB now after 1.42 is JB ?

Discussion in 'PS3 - Hacking & Homebrew' started by xraven13, Oct 20, 2010.

  1. xraven13
    OP

    Member xraven13 GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    138
    Country:
    Croatia
    Hey everyone..

    I am still thinking should I sell the xbox360 I am using for playing multiplatform backups... I also have PS3...

    They said its impossible to break 1.42 cause old exploit was removed, but now they made that you can run 1.42 games on 1.41... Can we expect the same from 1.5 ?

    If Sony or other developer would make that game needs some stuff that is added to new firmware ( like 1.5 ) would it be still possible to play the games on lower firmware that doesn't have that data ?

    Thanks in advance !


    p.s. title is wrong, but i can't edit it anymore, just reffer to the post when answering
     
  2. Sinistral89

    Member Sinistral89 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    238
    Location:
    Sweden
    Country:
    Sweden
    It should be 3.42 and 3.5... [​IMG]

    It should be possible. Since it got cracked for psp so I don't see why not. And if the rumor about PS3 Jailbreak team having PS3 master keys then for sure.
     
  3. Zetta_x

    Member Zetta_x The Insane Statistician

    Joined:
    Mar 4, 2010
    Messages:
    1,844
    Country:
    United States
    Everything is possible, regardless of how probable it may or may not be. I'm guessing we won't see anything in the next few days that lets a person JB a 3.42 or 3.5 console though [​IMG]
     
  4. xraven13
    OP

    Member xraven13 GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    138
    Country:
    Croatia
    Well I am fine with that if they can't JB 3.42..
    Why we would need that when its possible to make that game doesn't require 3.42..
    So, yeah, I was asking the same for 3.5.. Not is it possible to JB it, but is it possible to make that game that require 3.5 run on 3.41... ^^
     
  5. hundshamer

    Member hundshamer GBAtemp Advanced Maniac

    Joined:
    May 22, 2009
    Messages:
    1,810
    Location:
    United States
    Country:
    United States
    If you look at the PSP newer firmwares do have some files that are essential to certain games. However, there seems to be a workaround for them thus far. So I would say yes some games may need parts of the newer firmware, but if it is a high profile game be assured someone is working on a fix.
     
  6. xraven13
    OP

    Member xraven13 GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    138
    Country:
    Croatia
    Thanks for answer. And sorry for the first post, I really messed it up with my bad English [​IMG]
     

Share This Page