Can I play original Forza Horizon on LT 2.0 - 13604 FMW?

Discussion in 'Xbox 360 - Hacking & Homebrew' started by fabiobad, Sep 15, 2016.

  1. fabiobad
    OP

    fabiobad Advanced Member

    Newcomer
    68
    4
    Mar 1, 2010
    Italy
    Hello,I have a Phat 360 (Black model / Jasper) with 13604 FMW and the DVD reader flashed with LT 2.0.

    I whould to know if I can play with an original copy of Forza Horizon with this console.
    It needs a new FMW version?
    If yes, the FMW is installed on the DVD of Forza Horizon?
    The DVD driver will read it?

    Thank you very much!
     
  2. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,792
    12,246
    Oct 11, 2011
    Antarctica
    В небо
    I'm not entirely sure but it's adviced to update anyway. (you'll have to flash back to stock first)
    After that, you need to flash LT 3.0 to the DVD drive, that way you can play the latest games.
    I do know that Horizon is an AP2.5 game (which will be defeated if you patch it with ABGX and play it on LT 3.0)

    Horizon 1 is currently free with Gold, so if you can obtain a 48 hour code or a week/month code, it might be interesting
     
  3. fabiobad
    OP

    fabiobad Advanced Member

    Newcomer
    68
    4
    Mar 1, 2010
    Italy
    so I need the LT 3.0 even with an original/retail copy of the game? i thinked that LT 3.0 was needed only for burned copy of XGD3 games...
    wow... what a bummer, I guess I will not play this game at this point...
    Thank you for the answer :)
     
  4. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,792
    12,246
    Oct 11, 2011
    Antarctica
    В небо
    Retail copies don't need any modded DVD firmware, they do need an updated dash (13604 is really old)
     
  5. fabiobad
    OP

    fabiobad Advanced Member

    Newcomer
    68
    4
    Mar 1, 2010
    Italy
    Well, that was the question in the first place ^^
    So it will work even on my LT 2.0 driver, that's good.

    To what i found on google, Forza Horizon need the 15574 dashboard to start, it's possible that this is included in the retail DVD copy of Forza Horizon?
    Some retail PS3 games have newest FMW (of the game release date period) integrated in the BR disc, is this a thing on 360 too?

    If that dash isn't included in the retail DVD of FH, is there any way to inject only this specific FMW in my 360?

    I don't want to update the 360 to the last FMW available and lose the possibility to mod the console in near future.

    Thank you again.
     
  6. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,792
    12,246
    Oct 11, 2011
    Antarctica
    В небо
    It's "FW aka Firmware"
    For the 360, the OS is called the dash/kernel instead of FW.
    Only the DVD drive has a FW.

    Yes, all 360 games have a dash update on the DVD.
    If you do start the retail DVD and let it update, it'll fail half way through, since you've got a modded DVD drive and dash update 13699 reflashes the DVD drive to an updated firmware.
    You'll have to flash back to a stock FW first, then update the console to the latest dash and then flash back to LT 3.0.
    There's no other way around it.
     
  7. fabiobad
    OP

    fabiobad Advanced Member

    Newcomer
    68
    4
    Mar 1, 2010
    Italy
    Ok, so there is no way to play FH unless I update things X'D
    Thanks for your time, I think I'll give up on playing FH ^^
     
  8. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,792
    12,246
    Oct 11, 2011
    Antarctica
    В небо
    Nope, any of the new games you'll need to update.
    Any game made in 2012 onwards will need a higher update.