Can a fully updated acekard 2i work on any DSi?

Discussion in 'NDS - Flashcarts and Accessories' started by uballr, Oct 28, 2009.

Oct 28, 2009
  1. uballr
    OP

    Newcomer uballr Newbie

    Joined:
    Oct 28, 2009
    Messages:
    3
    Country:
    United States
    For example, an acekard 2i with the newest 1.4 compatible firmware, work on all DSi's 1.3 and lower?
     
  2. ACWWFAN

    Member ACWWFAN HERP DERP

    Joined:
    May 13, 2009
    Messages:
    510
    Location:
    Arizona
    Country:
    United States
    Yep, I can confirm that, my brother has a 1.3 and I have a 1.4 DSi and the Ak2i works on both [​IMG]
     
  3. damedus

    Member damedus GBAtemp Regular

    Joined:
    Jun 11, 2007
    Messages:
    219
    Location:
    Puerto Rico
    Country:
    United States
    yes it will
     
  4. uballr
    OP

    Newcomer uballr Newbie

    Joined:
    Oct 28, 2009
    Messages:
    3
    Country:
    United States
    Thanks ; )
     
  5. stab244

    Member stab244 GBAtemp Advanced Fan

    Joined:
    Jun 1, 2008
    Messages:
    654
    Country:
    United States
    It will. Until Nintendo decides to release yet another update to the DSi that will block it.
     
  6. ACWWFAN

    Member ACWWFAN HERP DERP

    Joined:
    May 13, 2009
    Messages:
    510
    Location:
    Arizona
    Country:
    United States
    Why do you have to repeat the same exact thing I just said?
     
  7. omgpwn666

    Member omgpwn666 Guy gamer and proud!

    Joined:
    Jun 14, 2008
    Messages:
    2,535
    Location:
    Florida
    Country:
    United States
    But before he updates he can run the new flash on his Acekard,so it wont block it.
     

Share This Page