Hacking Call of duty modern warfare reflex

Darkflame.fire

Well-Known Member
OP
Newcomer
Joined
Feb 15, 2009
Messages
48
Trophies
0
Age
31
Location
Arlington,TX
XP
167
Country
United States
has anyone managed to get COD4 wii to work? i download it on USA format but it has error 001 and 002 i removed them but still all i get is a blink of a green screen and then a black screen. i tried it in PAL fromat but still nothing same errors, im using the orginial gamma loader(the one from the twilight hack) and yes im am using DVD-R back ups. so anyone know wat i should do?
unsure.gif
 

vinzanity

Well-Known Member
Member
Joined
May 25, 2004
Messages
156
Trophies
2
Age
45
XP
670
Country
I'm using NeoGamma and it runs perfectly. Nice game by the way even if it is a port of the HD versions 2 years ago...

Posts merged

I'm using NeoGamma and it runs perfectly from DVD.
 

Darkflame.fire

Well-Known Member
OP
Newcomer
Joined
Feb 15, 2009
Messages
48
Trophies
0
Age
31
Location
Arlington,TX
XP
167
Country
United States
vinzanity said:
I'm using NeoGamma and it runs perfectly. Nice game by the way even if it is a port of the HD versions 2 years ago...

Posts merged

I'm using NeoGamma and it runs perfectly from DVD.


may i ask how u did it? I just finished burning an USA version it had error 001 and 002 so i removed them using wii scruber and generic then burn them with imageburn at a x1 buring speed i also just updated my cios from 7 to 14 but still nothing, are you doing something different or did u downloaded the torrent from a special place or wat ? PS im tring on Neogamma and the original gamma but they both seem to not work
 

mtrhd

Member
Newcomer
Joined
Dec 9, 2008
Messages
20
Trophies
0
XP
93
Country
United States
we are in the same boat...with usb loader i have to go to options and set 002 fix to anti,but i cant get it working on a disk at all...on 249 rev14,and i have a custom loader that has played every game that i have tried.that includes games from both regions that are listed as not working on the compatibility list.does anyone have a anti002 fix for the disk loaders yet?i have to patch the old 002 fix and 001 fix just to use the usb loader?any help on it would be appreciated,cause im sure its going to become an ongoing issue as new games come out.my usb loader only accepts ntsc games and most of my games are pal.
 

mojtaba

Member
Newcomer
Joined
Jun 17, 2009
Messages
19
Trophies
0
XP
28
Country
United States
mtrhd said:
we are in the same boat...with usb loader i have to go to options and set 002 fix to anti,but i cant get it working on a disk at all...on 249 rev14,and i have a custom loader that has played every game that i have tried.that includes games from both regions that are listed as not working on the compatibility list.does anyone have a anti002 fix for the disk loaders yet?i have to patch the old 002 fix and 001 fix just to use the usb loader?any help on it would be appreciated,cause im sure its going to become an ongoing issue as new games come out.my usb loader only accepts ntsc games and most of my games are pal.

use neogamma R6 and use 002 fix ...

Why I should use neogamma R6 for some games because of 002 fix ? I have software chip wii with 3.2U SM , cios38 rev14 ...
I can't run a lot of game including codmw with neagamma r7 r8 and uper . because they don't have 002 fix ...

WHY ??!
 

MarioMadness

Well-Known Member
Member
Joined
Nov 9, 2009
Messages
124
Trophies
0
Age
54
Location
On A Higher Consciousness
Website
Visit site
XP
36
Country
your running old shit is why, as these new games come out i can see alot of these threads appearing, with people who just install cIOS 7 say and 0.3Gamma and cut and left lol

time to update lads

stop patching your games with generic and just burn them, update your cIOS to Rev15 and use USBLoaderGX and play via hard drive, just turn on 002 fixs etc, or update to Rev14 and use NeoGammaR8 (i know its in beta but it works fine)

also, there is a search button, and a Backup Loaders section
 

TRushInfo

Banned!
Banned
Joined
Jun 13, 2009
Messages
978
Trophies
0
Website
Visit site
XP
-7
Country
United States
lol i agree, my new games wont work with a shit old loader. Imagine that! Why not yell at nintendo. See if they will make their new games compatible. See what they say. Really though, MarioMadness Said it all

SEARCH DONT POST
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: Yawn +1