Bootstrap not working on iEdge

Discussion in 'EDGE' started by Jazzeh, Jul 21, 2010.

Jul 21, 2010

Bootstrap not working on iEdge by Jazzeh at 3:16 AM (1,405 Views / 0 Likes) 3 replies

  1. Jazzeh
    OP

    Newcomer Jazzeh Newbie

    Joined:
    Jul 21, 2010
    Messages:
    1
    Country:
    United States
    I just got the iEdge for my ds Lite and I can't get the bootstrap to find any of my drives. I followed all of the steps in the readme for the bootstrap updater executable, and it can't find any drives when I have my MicroSD card in the card reader in my F drive. Refreshing doesn't solve anything either. Neither does defining the path for the rom, it won't let me use the update button unless I select a drive.

    Help? ;_;
     
  2. Colourful Zone

    Newcomer Colourful Zone Member

    Joined:
    Aug 25, 2009
    Messages:
    12
    Location:
    Hong Kong
    Country:
    Hong Kong
    Can you see the Drive F: in "My Computer"? If it is not, it may be the problem of your microSD/SDHC memory card reader. You can use another memory card reader to have a try. [​IMG]
     
  3. dbspanks

    Newcomer dbspanks Advanced Member

    Joined:
    Dec 30, 2008
    Messages:
    77
    Country:
    United States
    do you have another micro sd card to try in you reader?
     
  4. t^2

    Newcomer t^2 Member

    Joined:
    Jul 24, 2010
    Messages:
    35
    Location:
    IOS36
    Country:
    Canada
    Is it your own card reader, or the one that came with your iEDGE?

    If you're using the one that came with your cart, that's probably the problem, they're very generic and tend to not work ever.
     

Share This Page