Bootmii Delay

Discussion in 'Wii - Hacking' started by DigitalSquirrel, Jun 15, 2009.

  1. DigitalSquirrel
    OP

    DigitalSquirrel GBAtemp Regular

    Member
    258
    0
    Oct 26, 2008
    United States
    A lot of people say that they have set bootmii "BOOTDELAY" to 0, and that it doesn't show up. It shows up for me... a whole 5 seconds.. Is there something I'm doing wrong?

    (It keeps doing it, no matter what setting I put it at.)
     
  2. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    Try putting an extra empty line at the end.
     
  3. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    31
    Mar 13, 2009
    United States
    You can post your config file here and we could tell you exactly why it isn't working right. You may have accidently commented out the line or something as well.
     
  4. brx017

    brx017 Member

    Newcomer
    10
    0
    Jan 30, 2009
    United States
    Here is my bootmii.ini file... just copy and replace the text in yours (the lines that begin with # are basically notes for you. If you want to edit a setting, change the line with the = sign):

    # BootMii config file



    # Video mode, possible settings:

    # NTSC, PAL50, PAL60, PROGRESSIVE

    VIDEO=PROGRESSIVE



    # Autoboot, possible settings:

    # SYSMENU, HBC

    AUTOBOOT=SYSMENU



    # Autoboot delay, in seconds:

    # Default is 5

    BOOTDELAY=2
     
  5. OSW

    OSW Wii King

    Former Staff
    4,796
    6
    Oct 30, 2006
    This, and make sure the lines are uncommented (remove the #).
     
  6. DigitalSquirrel
    OP

    DigitalSquirrel GBAtemp Regular

    Member
    258
    0
    Oct 26, 2008
    United States
    I know about the comment problem.. I just don't get whats going on. I'll try putting an extra blank line.
     
  7. DigitalSquirrel
    OP

    DigitalSquirrel GBAtemp Regular

    Member
    258
    0
    Oct 26, 2008
    United States

    Thanks TONS! That was the problem! Thanks to everyone that helped!