BootMii black screen

Discussion in 'Wii - Hacking' started by dbkakarot, Jan 1, 2010.

  1. dbkakarot
    OP

    dbkakarot Newbie

    Newcomer
    1
    Jan 1, 2010
    United States
    I am trying to hack my friend's wii and he has firmware 4.2U. I got bannerbomb to run and installed HBC and BootMii as boot2 and IOS. I booted into BootMii and backed up the NAND. After that the wii just goes to a black screen when I turn it on. If I remove the SD card it will boot into the Wii menu. If I remove the NAND.bin and key.bin from the SD card, the wii will then boot into BootMii again.

    There seems to be a problem with having the nand.bin and key.bin on the SD card. I know I can continue from here and go on to the remaining steps of hacking the wii. My only hesitation is if I mess up the wii I won't be able to boot into BootMii with the nand backup on the SD card.

    Anybody have any ideas why this might be happening?
     
  2. Det1re

    Det1re det1re.de

    Member
    2
    Oct 28, 2008
    Gambia, The
    Germany
    I don't think it's actually a problem with the NAND dump. It should be a bad formatted SD card - which leads to a corrupt armboot.bin and/or ppcboot.elf. So format it again and then let Hackmii installer prepare the SD card again.

    That should do the trick... probably.
     
  3. dbkakarot
    OP

    dbkakarot Newbie

    Newcomer
    1
    Jan 1, 2010
    United States
    yeah i confirmed it's not the nand and key files. i'll try formatting the card.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice