Boom Blox borders issue

Discussion in 'Wii - Console and Game Discussions' started by electric pony, Jan 1, 2009.

  1. electric pony
    OP

    electric pony Newbie

    Newcomer
    1
    May 25, 2006
    I'm entirely new to the Wii and its ability to play backups, so forgive my ignorance.

    My setup:

    - NTSC Wii running over component into an LCD TV.
    - Boom Blox (PAL) (Scrubbed)
    - Gamma 0.3

    The issue:

    The game boots fine if I select "Force NTSC" in Gamma, but it's got pretty terrible borders round all 4 sides. I'm assuming it's because I'm running a PAL copy on a NTSC Wii, but I'm not sure. Now I'm curious, is there any way I can fix this problem, without having to redownload the ISO? Maybe run the ISO through RegionFrii or change some more parameters when booting through Gamma?

    Any help would be appreciated. [​IMG]
     
  2. Wesleym

    Wesleym Newbie

    Newcomer
    2
    Aug 14, 2008
    Netherlands
    I don't know what to do about it, but I got the pal version running on my pal wii and I have the same problem. So I don't think it's because you have a NTSC Wii.
     
  3. electric pony
    OP

    electric pony Newbie

    Newcomer
    1
    May 25, 2006
    It seems to be a 1080p issue. Is that your TV's native resolution?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice