Black screen when launching wad via USB Loader GX

Discussion in 'Wii - Backup Loaders' started by pin, Dec 23, 2009.

Dec 23, 2009
  1. pin
    OP

    Member pin GBAtemp Regular

    Joined:
    Apr 21, 2009
    Messages:
    144
    Country:
    United Kingdom
    hi,

    when I run apps from HBC direct, they run fine - e.g. emus . If I try to run them via HBC channel in USB Loader GX, I only get a black screen.

    Any ideas what could be causing this?

    Thanks
     
  2. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,124
    Location:
    Belgium
    Country:
    Belgium
    That's the same problem (but more summarized) as I described in the USB loader GX thread (direct link. Unfortunate enough, I'm still not quite able to fix it. What I can say:

    -have the latest version of Hermes's 222/223 IOS installed (rev 4 at the moment)
    -make sure your USB loader GX version is up to date (duh!)
    -in the settings, make sure your path is correct
    -in that path, make sure that there are no other .dol files than the boot.dol files you want listed (GX finds and lists every file with a .dol extension, not "just" the ones named SD:\apps\\boot.dol. This includes SD:\apps\\oldversion\boot.dol, SD:\apps\\boot beta1.dol and so on). It seems to me that the files which aren't properly named (=one subfolder lower than the designated folder and named "boot.dol") don't load.

    ...I'm still stuck with a few things myself (not all homebrew loads (MPlayerCE still blackscreens on me), and the ones that do don't load with the correct settings), so beyond that I could use some help as well.
     
  3. pin
    OP

    Member pin GBAtemp Regular

    Joined:
    Apr 21, 2009
    Messages:
    144
    Country:
    United Kingdom
    Hmm,,thanks for the comprehensive reply Wever.
    I guess I could update my IOS as you suggested; my only concern is that other things make break.
    It's more of an annoyance than an issue, so I may just grin and bear it.

    Thanks for taking time to answer though, and Merry Xmas
     

Share This Page