1. Dothackjhe

    OP Dothackjhe GBAtemp Advanced Fan
    Member

    Joined:
    Dec 29, 2013
    Messages:
    550
    Country:
    Philippines
    Anybody else having the same issue?
     
  2. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    10,843
    Country:
    United States
    Try using Awoo-Installer instead
     
  3. Dothackjhe

    OP Dothackjhe GBAtemp Advanced Fan
    Member

    Joined:
    Dec 29, 2013
    Messages:
    550
    Country:
    Philippines
    Thanks for the suggestion. But I did find the issue. Apparently, I was not using all the latest files for Tinfoil v7 since having overlooked the latest build of Lithium.
     
  4. Danethos86

    Danethos86 Member
    Newcomer

    Joined:
    Jan 5, 2019
    Messages:
    22
    Country:
    United States
    Awoo installer all the way try it.
    More support can wireless install games and also much more reliable.
     
  5. Dothackjhe

    OP Dothackjhe GBAtemp Advanced Fan
    Member

    Joined:
    Dec 29, 2013
    Messages:
    550
    Country:
    Philippines
    I was not aware that Awoo is such a good thing. But does it work on firmware 8.1.0, though?

    Last I tried, I got a homebrew with an "exclamation mark" at its icon and did not run well.

    Update:

    I just tried the app again and still get the same issue as previously: it crashes whenever I attempt to run it.
     
    Last edited: Jan 6, 2020
  6. Danethos86

    Danethos86 Member
    Newcomer

    Joined:
    Jan 5, 2019
    Messages:
    22
    Country:
    United States
    im noob myself so dunno if any this stuff help but something seems wrong with your atmosphere if nro files not working correctly.
    i have few ideas that maybe help???

    search online for newest tinfoil/lithium
    search for Awoo Installer 1.3.0 online get from github.
    install those manually to sd card
    try not to use the homebrew shop app to install it i had few issues with nro files this way.

    use the atmosphere updater nro try updating atmosphere with app?
    use sigpatch nro?

    if all else fails
    Install the newest 0.10.2 atmosphere version and do a fully clean install.
    Do not to overwrite atmosphere due to some files conflict or some are left over causing a messed up dirty atmosphere.

    Remove all CFW files/folders from your SD card (that would be folders like /sept/ and /atmosphere/)
    then install atmosphere 0.10.2
    then add the latest fusee-primary and newest signature patches

    if none this works i dunno.
     
  7. Dothackjhe

    OP Dothackjhe GBAtemp Advanced Fan
    Member

    Joined:
    Dec 29, 2013
    Messages:
    550
    Country:
    Philippines
    I already did these steps. But, for some reason, the app will simply not work with me. It's not just Awoo Installer, there are also others. But the ones I need work just fine, so it's not much of an issue for me.
     
  8. crazy_p

    crazy_p GBAtemp Regular
    Member

    Joined:
    Sep 3, 2016
    Messages:
    288
    Country:
    Switzerland
    Sounds like you're running Awoo or Homebrew in General in Applet Mode.
    Try holding R on any installed Game, to access your Homebrews with full Ram.
    You can also use NRO2NSP to make your own Forwarders.
     
  9. Dothackjhe

    OP Dothackjhe GBAtemp Advanced Fan
    Member

    Joined:
    Dec 29, 2013
    Messages:
    550
    Country:
    Philippines
    Good point. I guess this is indeed what causes the issue.
     
    crazy_p likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Atmosphere, Firmware, Tinfoil