Hacking Backup launcher not reading backups on second Wii

Lemonbud

New Member
OP
Newbie
Joined
Jan 12, 2009
Messages
4
Trophies
0
XP
62
Country
United States
The wii I am currently trying to mod just wont read backups. Period. I know the backups are fine because I have another wii with 3.3U, homebrew channel and backup loader. They run with no problems at all on that one. The one I am having problems with had 3.4U installed initially. I used twilight hack beta 2 and homebrew beta 9, cios installer as required for 3.4. Well it installed homebrew channel just fine and was able to install wads as I pleased. NES SNES emu's worked great too. However gives me DVD read errors on backups. So then I downgraded to 3.3U like my other wii. Started over from step one (erased previous channels, twilight hack beta 1, homebrew channel, cios installer, backup loader). Did the exact same thing I did for other wii. Even tried the cIOS fix and all. Everything worked fine except backups. So now I am down to 3.2U and still cannot play them. Can anyone please let me know what's up with this or know of a fix? Thanks. Iv'e been at this for two days now and I really need some sleep
frown.gif
lol
 

Lemonbud

New Member
OP
Newbie
Joined
Jan 12, 2009
Messages
4
Trophies
0
XP
62
Country
United States
I will give it a try when I get back from class. Hopefully that will fix the problem. Thanks
smile.gif



--------------------------------------

Okay I installed it and getting the same errors. Do you think it has to do with me downgrading from 3.4? I had no problems at all with my other Wii with 3.3U. This sucks.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
  • Psionic Roshambo @ Psionic Roshambo:
    Amazon Is better lol
    +1
  • K3N1 @ K3N1:
    Hard to find a fast 2tb SSD for 130
    +1
  • Peretti @ Peretti:
    lately I downloaded super mario galaxy for wii, but in the first phase, right in the first cutscene of the game, the game freezes in that part, with the image appearing but completely frozen. I already had this problem with pikmin 2 but in the end I couldn't fix the problem. Has anyone had this problem, and if so, did you find a solution?
  • K3N1 @ K3N1:
    Moms spaghetti
  • Veho @ Veho:
    Why are republicans so desperate to see Hunter Biden's dick? I don't get it.
  • Maximumbeans @ Maximumbeans:
    They need to see it to prove he isn't a reptilian
  • Veho @ Veho:
    I thought they were trying to prove that he was a reptilian.
  • Maximumbeans @ Maximumbeans:
    Oh yeah :rofl2: then I have no idea!
  • K3N1 @ K3N1:
    @M4x1mumReZ chill on the likes man 15 different times on my profile
  • Veho @ Veho:
    LET ME LIKE YOU KEN
  • K3N1 @ K3N1:
    Emotional damage
  • Veho @ Veho:
    "Access Denied"
  • Veho @ Veho:
    Cool.
  • K3N1 @ K3N1:
    Is it actually coal tho
  • Veho @ Veho:
    Cool coal.
  • K3N1 @ K3N1:
    Sour patch dropplings
  • Veho @ Veho:
    Sour patch droppings :tpi:
  • K3N1 @ K3N1:
    The patches discovered taco bell and decided to sell off the after affects
  • Veho @ Veho:
    Reduce, reuse, regurgitate.
    Veho @ Veho: