B9S + Luma Updating, Gateway 3DS broken!

Discussion in '3DS - Flashcards & Custom Firmwares' started by tripman, Aug 3, 2018.

  1. tripman
    OP

    tripman Newbie

    Newcomer
    1
    Nov 9, 2013
    Hi all,

    Our Gateway 3DS cart has stopped working, so I am doing a B9S + Luma install. I am now at the point of the process where I am to update the console.

    I am worried as it is on sysnand 4.5.

    Is it safe to update the SYSNAND to the latest firmware once I've installed B9S + Luma. Is there no emunand to update instead with this setup? Apologies if this seems like a silly question but after years up being careful to update the emunand only, I wanted to double check that it is the regular SYSNAND that I update!

    I have looked through the pages but just wanted to check in case I make the 3DS unable to play backups.

    many thanks

    Tripmann
     
  2. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    It is safe to update, once your console has luma. And there is no need for EmuNAND these days.
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Embrace yourself

    Member
    25
    Sep 13, 2009
    Antarctica
    Many moons away
    One you have Luma installed and confirmed to be installed, it's safe to update your sysNAND. You can keep using your emuNAND, but it's honestly just suggested to just flash that to the sysNAND instead and reformat to remove the emuNAND (of course backing your SD card, then reformatting the system.)
     
  4. tripman
    OP

    tripman Newbie

    Newcomer
    1
    Nov 9, 2013
    Thanks. I can boot to Luma3DS v9.1 but holding select when I power on, so I take it I am now safe to update?

    — Posts automatically merged - Please don't double post! —

    *by holding
     
  5. bomigoton

    bomigoton GBAtemp Regular

    Member
    5
    Mar 8, 2009
    Gambia, The
    yes you are safe. just update
     
  6. tripman
    OP

    tripman Newbie

    Newcomer
    1
    Nov 9, 2013
    Thanks guys! It's my sons 3DS so I wasn't taking any chances. Updating now....
     
  7. WildArms

    WildArms GBAtemp Regular

    Member
    2
    Mar 13, 2010
    Venezuela
    Going CFW makes it annoying to use the gateway. Well it's late to go back now that you are on CFW but just letting ppl know I'm doing fine with 11.8 with gateway using the "unofficial" (123ab)'s udpate to the emuNAND, hell, all I had to do from 11.7 to 11.8 was update the 3ds as normal. CIAs and Gateway working perfectly on the emuNAND.
     
    Last edited by WildArms, Aug 4, 2018
Loading...