Atmosphere crashing after updating sysnand to 9.0.0

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Mike_77712, Sep 11, 2019 at 11:57 PM.

  1. Mike_77712
    OP

    Mike_77712 GBAtemp Regular

    Member
    3
    Apr 7, 2016
    United States
    I updated my sysnand to 9.0.0 then tried to go to rcm(since autorcm was enabled) but i'm guessing the update broke autorcm. Then got into rcm using a jig but when i launch atmosphere on my emunand it crashes after the switch logo with error 2002-2634 on the usual atmosphere crash screen. Emunand is 8.1.0 (Atmosphere 0.9.3). Any ideas for fixing this? Sysnand works fine
     
  2. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    Downgrade your sysNAND or wait for 9.0.0 support (likely coming soon).
     
    Mike_77712 likes this.
  3. Mike_77712
    OP

    Mike_77712 GBAtemp Regular

    Member
    3
    Apr 7, 2016
    United States
    i think i'll just stick it out and wait for 9.0.0 support, i probably might go and break something with downgrading
     
    Lacius likes this.
  4. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    That's your best option. SciresM already has Atmosphere tentatively running on 9.0.0, so the wait likely won't be long.

    In the future, you should not update until Atmosphere has been updated to support the new system version.
     
  5. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    14
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    Take the game card out of the slot. If you updated sysNAND to 9.0.0, gamecard slot firmware was updated, and launching emuNAND with a game inserted causes it to crash.
    Basically until CFW supports 9.0.0 and you can update your emuNAND, you won't be able to have gamecards inserted in emuNAND
     
    Last edited by TheCyberQuake, Sep 12, 2019 at 12:12 AM
    werneck14, Mike_77712 and Lacius like this.
  6. Mike_77712
    OP

    Mike_77712 GBAtemp Regular

    Member
    3
    Apr 7, 2016
    United States
    Thanks. emunand works again. Looking back i did read something about game card slot issues with 9.0

    — Posts automatically merged - Please don't double post! —

    You're right, I just had to jump the gun to play smash and immediately regretted it. Actually when i try and boot stock (sysnand) through hekate I get sent right back to hekate
     
    kekoroto likes this.
  7. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    You cannot use Hekate with 9.0.0 until it gets 9.0.0 support. The only way to boot 9.0.0 right now is without a custom bootloader, which means you should not install AutoRCM for the time being unless you want to be temporarily locked out of your sysNAND.
     
    Mike_77712 likes this.
  8. Mike_77712
    OP

    Mike_77712 GBAtemp Regular

    Member
    3
    Apr 7, 2016
    United States
    Gotcha, so the only way to use sysnand again without waiting for hekate 9.0.0 support would be to disable auto rcm and boot normally
     
  9. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    That is correct. You need Hekate or fusee-primary to become compatible with 9.0.0 before they can boot a 9.0.0 sysNAND.
     
Loading...