ASUS transformer internet apps act like they have no connection

Discussion in 'Mobile Phones and Media Players' started by BORTZ, Sep 3, 2013.

  1. BORTZ
    OP

    BORTZ "Another stunning Van Gogh"

    Supervisor
    11,592
    14,345
    Dec 2, 2007
    United States
    Pittsburgh
    My girlfriend is bugging me this morning.

    So after getting the basics out of the way (restarting the tablet, switching on and off the wifi in the GUI) she says that Chome, GMail, and the Play Store all work. But the internet dependent apps:
    Facebook says connection lost
    Pintrest keeps loading
    Twitter says cant refresh feed

    All the things that happen when the internet is out.

    Help?
     
  2. Zaide

    Zaide GBAtemp Regular

    Member
    293
    119
    Apr 2, 2009
    United States
    Try factory resetting it.
     
  3. FireSeel

    FireSeel GBAtemp Regular

    Member
    115
    18
    Mar 2, 2013
    If you factory reset, you lose all data, so only do that if no solution is working. Try reinstalling the non working apps, or maybe they need to be updated.
     
  4. BORTZ
    OP

    BORTZ "Another stunning Van Gogh"

    Supervisor
    11,592
    14,345
    Dec 2, 2007
    United States
    Pittsburgh
    Oh gee, I wonder why that wasnt my first step.
     
  5. Kirito-kun

    Kirito-kun Disciple of GabeN

    Banned
    290
    98
    Jul 23, 2013
    Canada
    22nd Floor
    Is a firewall installed and active?

    Have you tried turning the device off and on?

    Have you tried flashing a custom ROM?

    Have you tried flashing the default ROM?

    Is the device connected to a working WiFi network?

    Is the device rooted?

    Have you tried rooting the device?

    Have you tried checking the internet connection in terminal emulator?

    Do FTP clients/servers work on the device?

    Does telnet work on the device?

    Have you tried connecting to a different WiFi network?

    Have you tried turning the device up-side down?