ARK-2 Not Working Sending Me Back To VHBL

Discussion in 'PS Vita - Hacking & Homebrew' started by ClimaxEmperor, Feb 12, 2015.

  1. ClimaxEmperor
    OP

    ClimaxEmperor Member

    Newcomer
    13
    0
    Apr 2, 2011
    United States
    Hello, it's been a while. I recently got a Vita and it's on 3.3.6. I followed those videos from The Zett but I'm still confused.

    1) In his videos he uses UNO as a base game for both VHBL and Ark 2/ I'm using Street Fighter Alpha 3 and only VHBL works am I supposed to use Street Fighter for both? Do I have to buy another PSP game for a base game?

    2) I can only access ARK-2 through VHBL. When I try to run ARK-2, it sends me back to VHBL.

    3) How do I install ISO/CSO into my vita. May I please have a step by step instruction.

    I apologize for sounding annoying any and all help is greatly appreciated.
     
  2. cujo200231

    cujo200231 Member

    Newcomer
    21
    0
    Nov 13, 2014
    United States
    Ill help since I finally figured this out on my own. I am only running ark-2 using the Hotbrain Exploit. I can run all emulators, play ps1 and psp roms. http://wololo.net/2015/02/08/video-...irmware-3-36-exploits-arcade-darts-hot-brain/
    that link is what iused to set up ARK-2
    for Installing Isos/Csos for psp games, compress ur ISO/CSO into .ZIP format. Rename ur ZIP game title to 6 Capital letter or less. Example- GOW.ZIP. then place in any homebrew folder. NOTE- YOU WILL NEED PSPFILER FOR THIS. Launch ARK, opening the 138 menu and run PSPFILER. open the .ZIP file. it will look like it freezes ur vita but give it 10 mins or so, games like god of war are big. You will see the ISO now and move the ISO into the ISO folder.

    Ps1 games I make into eboot.PBP form and change the EBOOT name to something like RE.PBP (resident evil example) and put any homebrew folder, then using PSPFILER, move the EBOOT.PBP to the ISO folder.

    hope this helps man
     
  3. ClimaxEmperor
    OP

    ClimaxEmperor Member

    Newcomer
    13
    0
    Apr 2, 2011
    United States

    Thanks for the help, I got the iso to work and my vita recognizes GOW but I can't run anything on 138 because it will sent me back to VHBL even when I try to run the PSP games I paid for on my Vita it sends me back to VHBL. How do I fix it?