Anyway to prevent a PC from going into sleep mode?

Discussion in 'Computer Games and General Discussion' started by TodayiSawMyHeroF, Feb 1, 2009.

  1. TodayiSawMyHeroF
    OP

    Member TodayiSawMyHeroF GBAtemp Regular

    Joined:
    Dec 15, 2008
    Messages:
    143
    Location:
    To your right.
    Country:
    United States
    Hmm, well if my computer goes into sleep, the program im running stops connecting to the database and it wont run properly, and i was wondering if there was a way to prevent the "sleep" function?

    Thanks
     
  2. ENDscape

    Member ENDscape REBORN! I will post with my Dying Will!!!

    Joined:
    Dec 14, 2007
    Messages:
    1,488
    Location:
    ``orz
    Country:
    Philippines
    You can disable the sleep mode or make it last longer.
     
  3. TodayiSawMyHeroF
    OP

    Member TodayiSawMyHeroF GBAtemp Regular

    Joined:
    Dec 15, 2008
    Messages:
    143
    Location:
    To your right.
    Country:
    United States
    How? Lol Sorryyy really nub at this stuff xP
     
  4. ENDscape

    Member ENDscape REBORN! I will post with my Dying Will!!!

    Joined:
    Dec 14, 2007
    Messages:
    1,488
    Location:
    ``orz
    Country:
    Philippines
    If you're on vista then right click the desktop then go to properties (or personalize, dont remember) then screen saver. Then click on power save setting and change your sleep mode setting to Never.
     
  5. Zonix

    Member Zonix GBAtemp Regular

    Joined:
    Oct 31, 2007
    Messages:
    231
    Country:
    Sweden
    You can do it from the power saving thing(can't remember the name) on the control panel.
     
  6. UltraMagnus

    Member UltraMagnus hic sunt dracones

    Joined:
    Aug 2, 2007
    Messages:
    1,967
    Location:
    Portsmouth
    Country:
    United Kingdom
    right click on your taskbar, click add to panel, and select inhibit applet.

    at least, that works on my computer, no idea what OS you are using since you never said
     
  7. Goshogun1

    Member Goshogun1 GBAtemp Fan

    Joined:
    Jun 20, 2007
    Messages:
    471
    Country:
    United States
    On Vista, go to Control Panel, select "Power Options", then select "Change When the computer sleeps". Set to never. Problem solved.
     
  8. TodayiSawMyHeroF
    OP

    Member TodayiSawMyHeroF GBAtemp Regular

    Joined:
    Dec 15, 2008
    Messages:
    143
    Location:
    To your right.
    Country:
    United States
    Thanks so much guys! [​IMG]
     

Share This Page