Hacking Am I screwed 4.0 homebrew channel beta 8 nothing installs

Azadar

Well-Known Member
Member
Joined
Feb 19, 2006
Messages
297
Trophies
0
Website
Visit site
XP
406
Country
United States
I have a US wii with firmware 4.0U from nintendo installed.

I also have homebrew channel beta 8 installed already with nothing else (never really used it before). When I boot now to homebrew and try to update it fails, when I try to install it via WAD it fails.

What I was trying to do was to use the USB loader, but I can not get CIOS to install (it fails also)

SO I read some more and it seems version 4.0 is screwed and nothing I can do about it. However I also read about downgrading the Wii menu from 4.0 to 3.2 or 3.3 or 3.4 and having everything work?

I see there are a bunch of different tools and instructions to downgrade but they all seem to require CISO pre-installed and homebrew channel. I have hombrew but not CIOS

is there a way to do this? Or am I SOL for the time being and NO USB loader for me?

Can someone please help me out IM confussed and I do not wan't to ruin the wii trying to do this.

Thanks in advance!

Azadar
 

Screemer

Well-Known Member
Member
Joined
Sep 21, 2008
Messages
1,248
Trophies
0
Website
Visit site
XP
143
Country
Gambia, The
again, what you say is not true. the hbc installler for beta 8 simply stopped working after 23rd of october update. it never bricked wiis. as long as hbc is installed, running it won't brick your wii as well. he can't update his beta 8 because the the update used the same hole as the installer used and that was closed with 4.0.

http://wiibrew.org/wiki/WiiBrew:News/Archive
 

Azadar

Well-Known Member
Member
Joined
Feb 19, 2006
Messages
297
Trophies
0
Website
Visit site
XP
406
Country
United States
Worked thanks so Now last question. What version of the Firmware shoudl I select for the downgrader? Whats the most capable right now I care less about the wii shops and shit.. I want usb loader to run!

3.3 3,4? USA?
 

Azadar

Well-Known Member
Member
Joined
Feb 19, 2006
Messages
297
Trophies
0
Website
Visit site
XP
406
Country
United States
Screemer said:
simply go with 3.2. fakesingning bug present in all ioses. but you could even upgrade to 4.0 with wanins updater and still use usb loader.

3.2? Seems like alot of games require newer firmware to run no!?
 

Vidboy10

Tsardom
Member
Joined
Dec 15, 2008
Messages
2,617
Trophies
0
Age
25
Location
Vancouver, B.C
Website
Visit site
XP
870
Country
Canada
Screemer said:
again, what you say is not true. the hbc installler for beta 8 simply stopped working after 23rd of october update. it never bricked wiis. as long as hbc is installed, running it won't brick your wii as well. he can't update his beta 8 because the the update used the same hole as the installer used and that was closed with 4.0.

http://wiibrew.org/wiki/WiiBrew:News/Archive
Oh, sorry mate, i missread it when 3.3v2 came out. i thought they said HBC8 would brick your wii if you installed it on3.3v2.
 

Screemer

Well-Known Member
Member
Joined
Sep 21, 2008
Messages
1,248
Trophies
0
Website
Visit site
XP
143
Country
Gambia, The
games don't require a sm version to run. they require a certain ios to be installed. your wii was updated to 4.0 and all ioses should be present.
 

Azadar

Well-Known Member
Member
Joined
Feb 19, 2006
Messages
297
Trophies
0
Website
Visit site
XP
406
Country
United States
ok so downgrade to 3.2 and than install the newest homebrew channel and usbloaders ruinning from 3.2?

If I wanted to go to a higher number what is the best way to update? not through Nintendo of course? what tool?
 

fogbank

Well-Known Member
Member
Joined
Oct 28, 2008
Messages
413
Trophies
0
XP
56
Country
United States
Azadar said:
Worked thanks so Now last question. What version of the Firmware shoudl I select for the downgrader? Whats the most capable right now I care less about the wii shops and shit.. I want usb loader to run!

3.3 3,4? USA?

If you only want to run the USB loader:

As long as you can install cIOS rev9 you should not need to downgrade at all. All that the USB loader requires is homebrew capability and cIOS rev9 (or higher for SD loading). I would highly recommend that you do not downgrade if you can avoid it.

If you want to do other stuff then maybe you need to downgrade, but not just for USB loader.
 

Servdogg

Well-Known Member
Member
Joined
Apr 13, 2009
Messages
201
Trophies
0
XP
53
Country
United States
New games don't ever require any sort of firmware. They just need to have the right IOS installed to run. With the right IOS, any game can be played on any firmware. I am on 3.2U and can play any game and all homebrew apps work great.
 

thc42O

Banned!
Banned
Joined
Jan 3, 2009
Messages
470
Trophies
0
XP
104
Country
Canada
why rush to go to 4.0 just downgrade to 3.2 and thats it, better anyways as the softmii tweaktool has ALOT more themes for 3.2 then any other fw
 

Slowking

Well-Known Member
Member
Joined
Dec 31, 2006
Messages
1,403
Trophies
0
XP
260
Country
Germany
You could just stay on 4.0.
Install cIOSrev10, use Waninkokos IOS downgrader (not cIOS downgrader), install IOS60 with the fakesign bug and install preloader. That would give you all the capability of old system menus with all the new functions of 4.0.
 

denlim2004

New Member
Newbie
Joined
May 20, 2009
Messages
3
Trophies
0
XP
3
Country
Hong Kong
hi azadar, what have worked? I have the same problem, wii 4.0ou firmware and homebrew beta 8, and can not install wads.... how did you do it?
 

Site & Scene News

General chit-chat
Help Users
  • Costello @ Costello:
    good morning europeans
  • DinohScene @ DinohScene:
    sup lionman!
  • Costello @ Costello:
    still working on the site and stuff
  • tsao @ tsao:
    ew eur*peans
  • Searinox tempBOT:
    Searinox has left the room.
  • Costello @ Costello:
    filthy europeans
  • Costello @ Costello:
    mighty asians
  • kenenthk @ kenenthk:
    Recovering lost partitions sucks ass
  • kenenthk @ kenenthk:
    Attempting to recover a 2tb worth of movies and this 320 weirdly won't initialize
  • DinohScene @ DinohScene:
    huraay for keeping backups
  • kenenthk @ kenenthk:
    huraay for that backup drive being the issue back up a back up of a
    back ups :teach:
  • DinohScene @ DinohScene:
    if only you could encode the backup in your DNA and carry it with you
  • kenenthk @ kenenthk:
    In 20 years we'll probably have micro sd cards implants in our heads
  • DinohScene @ DinohScene:
    microsd?
  • kenenthk @ kenenthk:
    I'd be okay with getting my brain taken out and replaced with one as long as its not intel or apple
  • DinohScene @ DinohScene:
    shiet get on with the time grampa, we're using picoSD now
  • kenenthk @ kenenthk:
    Only the most important humans will have nvme installed in their head
  • _Shimon @ _Shimon:
    oh shit this exists
  • Arras @ Arras:
    wait this is where the shoutbox went?
  • Adran_Marit @ Adran_Marit:
    What are everyone's
    thoughts on gpu prices atm?
  • Arras @ Arras:
    high
  • Adran_Marit @ Adran_Marit:
    lol yes they are high, mate of mine just got a 1080 for $700 AUD
  • Adran_Marit @ Adran_Marit:
    second hand which is nuts as when the 3070 came out here that's how much it was new at the time
  • kenenthk @ kenenthk:
    I
    f you have tech that can decently run games don't buy anything yet wait a year or two
  • Adran_Marit @ Adran_Marit:
    I just got a core build upgrade, minus gpu due to price, will be running my GTX780 until I can afford an upgrade
    Adran_Marit @ Adran_Marit: I just got a core build upgrade, minus gpu due to price, will be running my GTX780 until I can...