Acekard 2i 1.4.4 Update Available Now

Discussion in 'Acekard' started by Razor83, Apr 17, 2012.

  1. Razor83
    OP

    Razor83 GBAtemp Regular

    Member
    270
    72
    Dec 23, 2009
    Hey all,
    Just thought you may want to know that the Acekard Team have just released the 1.4.4 update, I haven't tested it yet so dont know what game icon it shows:-
    http://www.acekard.c...wnload.php#ak2i
    I guess they decided not to wait any longer for Nintendo's next 3DS update, lets just hope it doesn't get blocked.

    It shows up as 'Deep Labyrinth - Digital Bros' with a sword icon
     


  2. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    You beat me to it! :P
     
  3. Fishaman P

    Fishaman P Speedrunner

    Member
    3,239
    505
    Jan 2, 2010
    United States
    Wisconsin
    I am about to test it, I hope the new icon is good.
     
  4. Razor83
    OP

    Razor83 GBAtemp Regular

    Member
    270
    72
    Dec 23, 2009
    Just tested it - it shows up as 'Deep Labyrinth - Digital Bros' with a sword icon.
     
  5. Depravo

    Depravo KALSARIKĂ„NNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,226
    3,449
    Oct 13, 2008
    Purgatory
    It shows a game called Deep Labyrinth which I've never heard of. This is the icon -

    [​IMG]
     
  6. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    I like the new icon. It's the best one yet! :D
     
  7. kirbymaster101

    kirbymaster101 GBAtemp Maniac

    Member
    1,049
    48
    Dec 21, 2008
    Canada
    ^awesome icon but is it japanese for the japanese 3ds or dsi or for all devices?
     
  8. Janthran

    Janthran Solarian

    Member
    3,777
    1,043
    Sep 17, 2011
    United States
    The Pacific Northwet
    This almost makes me wish I hadn't switched to the DSTwo..
     
  9. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    1 person likes this.
  10. will1987

    will1987 Advanced Member

    Newcomer
    57
    2
    May 20, 2011
    Brazil
    Tangamandapio
    Oh shit! I can't. My chip ID is 0fc2 HW:8181 and my DSI XL freeze, even I pressing the start button, the update never starts :cry:
    and then in the bottom screen appears the message: "Update is canceled reboot DS", and I used the update file for DSI XL, my acekard is NOT a clone, I've checked it already
    What should I do? must I have to buy a new acekard?
     
  11. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    That update didn't work on my DSiXL either. I used the DSL version along with a DS Lite and the update went flawless. I would be willing to bet there will be more reports like yours because the DSi version of the update file doesn't always work.
     
  12. will1987

    will1987 Advanced Member

    Newcomer
    57
    2
    May 20, 2011
    Brazil
    Tangamandapio
    So Must I update in a DSL?
    The last update I did in my DSI XL, but this time didn't work, thank you by your advice I'll look for someone who has a DSL, (my DSL was stolen in 2010 xmas).
    The hard part is find someone who has it yet :unsure:
     
  13. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...
    Thanks for the news! Much appreciated!
     
  14. infinete

    infinete The Temp's cynic.

    Member
    428
    51
    May 20, 2008
    London
    I had the same error, solved it by using AceKard's firmware (4.23) rather than AKAIO's to do the update.
     
    1 person likes this.
  15. eggsample

    eggsample punahussy

    Member
    529
    56
    Mar 29, 2010
    Poland
  16. Syrous

    Syrous Advanced Member

    Newcomer
    57
    2
    May 24, 2009

    I seem to have the same problem, will try your approach and will report back. Thanks. =)

    EDIT: This method works, thanks again. =)
     
  17. bitonio6

    bitonio6 GBAtemp Advanced Maniac

    Member
    1,801
    5
    Sep 30, 2009
    Swaziland
    You know why, acekard.com, finaly, give us this upgrade, is only because, some stores have complained about
    "They cant sell AK2i anymore, until an 1.4.4 solution will be available"...

    Easy reason no ? :D

    (Too bad that not working with ndstt.com...)

    EDIT: So i tested id myself on a DSi 1.2E

    info -> CHIP ID:0fc2 HW:8181

    = No problem at all to upgrade my AK2i in 1.4.4

    ;)
     
  18. ferdz_33

    ferdz_33 Newbie

    Newcomer
    8
    1
    Aug 21, 2006

    you can also try using moonshell to run the update when you encounter this problem. worked for me. :D
     
    1 person likes this.
  19. will1987

    will1987 Advanced Member

    Newcomer
    57
    2
    May 20, 2011
    Brazil
    Tangamandapio
    So can moonshell run this update? :creep: , my DSI XL firmware is 1.4.3U, can I use a DSI/XL with a 1.4.2U version to update it? ok first I I'll try by moonshell, if it run I'll report it here.

    bitonio6, maybe the problem is my SD card I used a poor Kingston with 2GB :P , I'll try on my 8GB SD card, and Thanks for everyone, I'll report everything here again to help someone with the same problem ok :yaynds:
     
  20. bitonio6

    bitonio6 GBAtemp Advanced Maniac

    Member
    1,801
    5
    Sep 30, 2009
    Swaziland
    Somebody tried to upgrade from a 3DS ?