1. CharmingLugia

    OP CharmingLugia GBAtemp Regular
    Member

    Joined:
    Sep 27, 2009
    Messages:
    141
    Country:
    United States
    So I bought myself a Acekard from RealHotStuff, and i ordered a memory card with it, and in the website it said it was compatible with firmware 1.4, I dont get it, is it the memory card thats updated or the Acekard itself?

    Thanks!! [​IMG] [​IMG]
     
  2. supervenice

    supervenice GBAtemp Regular
    Member

    Joined:
    Jun 8, 2009
    Messages:
    226
    Country:
    United States
    its the card....i think...like other flashcart..
     
  3. CharmingLugia

    OP CharmingLugia GBAtemp Regular
    Member

    Joined:
    Sep 27, 2009
    Messages:
    141
    Country:
    United States
    So it will be safe for me to automatically put a game ROM("which I bought") files in it? right?
     
  4. supervenice

    supervenice GBAtemp Regular
    Member

    Joined:
    Jun 8, 2009
    Messages:
    226
    Country:
    United States
    yes.....hahaha...its really funny.....we all buy flashcarts to put game on it...just be true yourself....
     
  5. XWolf

    XWolf GBAtemp Advanced Fan
    Member

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    Not necessarily - you assume too much (and as the saying goes "To assume is to make an Ass out of U and Me").
    There are people out there that genuinely do only use flashcards for backups and homebrew.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Question, Acekard,