3.80 M33-5

Discussion in 'PSP - Hacking & Homebrew' started by myuusmeow, Jan 20, 2008.

Jan 20, 2008

3.80 M33-5 by myuusmeow at 9:06 PM (1,181 Views / 0 Likes) 9 replies

  1. myuusmeow
    OP

    Member myuusmeow GBAtemp Advanced Maniac

    Joined:
    Jun 24, 2007
    Messages:
    1,643
    Country:
    United States
    http://dark-alex.org/
    Changelog:
    3.80 M33-5
     
  2. Bitbyte

    Member Bitbyte GBAtemp Advanced Fan

    Joined:
    Dec 20, 2003
    Messages:
    985
    Location:
    ._________.
    Country:
    Belgium
    Wicked! New games =D
     
  3. Avenger

    Member Avenger GBAtemp Regular

    Joined:
    Mar 1, 2007
    Messages:
    103
    Location:
    Oakville & Toronto, Ontario
    Country:
    Canada
    Also updated the DC Pandora Battery installer so it puts 3.80 m33-5 on automatically too [​IMG]
     
  4. Tsuchy

    Member Tsuchy GBAtemp Regular

    Joined:
    Jan 20, 2007
    Messages:
    114
    Country:
    United States
    3.71 m33-4>3.80 M33-5 straight update ok?
     
  5. tomqman

    Member tomqman This Is Everyone's Fault But Mine.

    Joined:
    Aug 7, 2007
    Messages:
    894
    Location:
    Isle Of Wight
    Country:
    United Kingdom
    nope you need to update 3.71 m33-4 to 3.80m33 then update to 3.80m33-5
     
  6. apd

    Member apd GBAtemp Regular

    Joined:
    Oct 26, 2007
    Messages:
    127
    Location:
    Liverpool
    Country:
    United Kingdom

    Are you sure about that ? I used a 3.80m33 easy installer from 3.52m33-3 straight to 3.80m33 without any problems.
     
  7. tomqman

    Member tomqman This Is Everyone's Fault But Mine.

    Joined:
    Aug 7, 2007
    Messages:
    894
    Location:
    Isle Of Wight
    Country:
    United Kingdom
    Tsuchy wants to update 3.71m33-4 straight to 3.80m33-5 but you need to running 3.80m33 to be able to update to m33-5 as it does not contain the whole firmware
     
  8. imtony

    Member imtony GBAtemp Regular

    Joined:
    Mar 14, 2007
    Messages:
    100
    Country:
    United States
    how is the compatibility of FF7? I heard on the previous released of 3.80m33 it was having problems. Are there still problems? If not, I'll upgrade.
     
  9. Bridgy84

    Member Bridgy84 Yub Nub

    Joined:
    Sep 8, 2003
    Messages:
    546
    Location:
    Virginia
    Country:
    United States
    imtony it should not be a problem with the new popsloader and use the 3.71 pops if i recall.
     
  10. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,657
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    Yes, there are problems, but you can use Popsloader to load the 3.71 POPS and use without problems all the goodness of 3.80M33.
     

Share This Page