3.4E wii semi bricked using wadimport and nusd beta13

Discussion in 'Wii - Hacking' started by ng80092a, Dec 5, 2009.

  1. ng80092a
    OP

    ng80092a Advanced Member

    Newcomer
    86
    0
    Jul 4, 2007
    I'm not sure but i believe it's really semi bricked

    When softmodding did the following

    1- instaled bootmii on boot2 no problems, and created a nand backup

    Then updated to 4.2

    2- used nusd 13beta extra script with europe region and got the latest wad files
    3- copied all of the wad files from each nusd folder (EXCEPT the "0000000100000001 [v4]" wich would overwrite boot2), therefore copied 47 wad files into sd card
    4- got wadimport 0.2 into apps and installed each wad manually

    Then used trucha bug restorer

    5-downgraded ios15 with no ios reload
    6-installed new ios36 with nand permission ON (wich was off by default) using ios15
    7-then using ios36 restored ios15



    Now the stupid things i did....

    Used any title deleter to delete ios222, 223, 249, 250

    After this my hbc was upside down (and as a noob i didnt figure out it was expected, so looked in google for a fix) wich brought me to attempting to install cIOS36-v3094-v3.5.rar
    and using Dop-ios to install
    IOS61 v4890 with NO sig hash check

    by then i understood i didnt know what i was doing, so i used my previous nand backup to restore funcionality
    and it did, got 3.4E again, but with a strange grey area on the lower part

    I tried then to once again install all wads using wadimport, except for boot2v4 wad of course, and thing is, wii doesn't boot now unless i get the bootmii sd card into it, altough it works if i restore nand backup
    I simply can't update it using wadimport anymore cause it stops booting, no error no anything, just gotta restore with nand backup

    Thanks for reading, if you have a useful opinion i'd be glad to read it, if you don't know what you'r talking about please don't come spam
     
  2. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    get the dop-ios ver 8 or 9 and update the IOS's including IOS70 only patch 36 and 70 and then install the system menu in the system menu section but make sure the region part is correct for version 8
     
  3. ng80092a
    OP

    ng80092a Advanced Member

    Newcomer
    86
    0
    Jul 4, 2007
    thanks longtom but, what does that aim?
    i mean, i just wanna understand why it doesn't boot without the sd card once i get unpack the 47 wads trough wadimport

    wich step caused the problem?
    if i restored nand, would any of my previous ios actions have an effect?
    or is it because i unpack all the wads except the boot2v4 one?
     
  4. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    don't know maybe it's installing them in the wrong order i think you have to do IOS's first and then the system menu wad at the end
     
  5. ng80092a
    OP

    ng80092a Advanced Member

    Newcomer
    86
    0
    Jul 4, 2007
    but i installed them in random order the first time, and it worked
     
  6. overlord00

    overlord00 A motherfucking birdplane

    Member
    667
    86
    Sep 12, 2009
    yo, what are you trying to install... 4.0-4.1 or 4.2?
    the way i did it was to dl each of the wads via NUSD (like you), however only put the wad files on SD, not the 0000000001 folder.
    this way, you have more control over what you install.

    all you need for 4.0/1 is 60 patched (ES_IDENTITY and TRUCHA) and then straight 61 for HBC (and sysmenu)
    for 4.2 you need a patched 70 (ES_IDENTITY and TRUCHA) (and sysmenu) - NOTE: install patched 60 and vanilla 61 anyways if doing this.

    --trucha restore before or after this step as required.

    if doing it this way, there is no automation, but you know what you are doing...


    then install waninkoko's and Hermes' extra cIOS as needed.
     
  7. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    For 4.2 you only need IOS70 and the System menu, nothing else.

    And why are you using wadimport?

    It's outdated, use Wad Manager 1.5