3.3 or 4.0

Discussion in 'Wii - Hacking' started by darkbillie, May 19, 2009.

  1. darkbillie
    OP

    darkbillie Advanced Member

    Newcomer
    94
    0
    Jul 11, 2008
    Netherlands
    ok so what is the best option here....stay on 3.3v2....or update it to 4.0
    yes i already have homebrew and the ios60 and Cios 10 thingy's (is there something missing just tell me)
     
  2. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    if your feeling dangerous downgrade to 3.2 (not reccomended) or safe update to 4.0
     
  3. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,401
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    if you're on 3.3 then do this (IT WONT BRICK YOU JUST LISTEN TO ME lol)

    have HBC Installed
    cIOS_rev9 or higher installed (since you have 10 you're fine)
    update via nintendo! (yes, that way no IOS is missed out)
    install preloader 0.29 (patches IOS60 for you so you can play unofficial channels through SD Menu)

    and if you want backup games through disc channel, install the latest cIOSCORP before you install preloader. and you can also install mios Xi for backup cube games, but you can install that whenever you want [​IMG]

    if anyone says it's dangerous they are a n00b.


    and could some one just tell me, does downgrader 1.11 not install IOS60 when using it to upgade from a lower firmware?
     
  4. Alexrose

    Alexrose Untitled

    Member
    783
    150
    Jan 20, 2009
    England
    3.3v2 is a pain because of all that IOS16 crap.

    I'm on v1. But I mean.. why do you want to update? I never intend to; I like my system menu as it is, and I can just install the IOS of the new versions. The only reason I'd upgrade is for faster SD writing.
     
  5. darkbillie
    OP

    darkbillie Advanced Member

    Newcomer
    94
    0
    Jul 11, 2008
    Netherlands
    well i saw a guide on yafaze.com/4.0updateguide
    and i did followed that guide and came in contact with one of the members in this forum and he told me you dont have to instal preloader and cIOSCORP

    EDIT: i forgot to say this but i have a modchip
     
  6. darkbillie
    OP

    darkbillie Advanced Member

    Newcomer
    94
    0
    Jul 11, 2008
    Netherlands
    so anyways...preloader and cIOSCORP are only usefull if you dont have a modchip?
     
  7. cwstjdenobs

    cwstjdenobs Sodomy non sapiens

    Member
    1,757
    1
    Mar 10, 2009
    Ankh-Morpork
    cIOSCORP yes, preloader no it's system menu hacks system is very flexible and allows some usefull features for modchip and corp users (mainly region free and blocking updates), and even if your chip supports region free discs, it won't help with channels.
     
  8. darkbillie
    OP

    darkbillie Advanced Member

    Newcomer
    94
    0
    Jul 11, 2008
    Netherlands
    hmm ok but as ive seen on the forum i can instal preloader when im already on 4.0.....correct?
     
  9. georgecoat

    georgecoat Advanced Member

    Newcomer
    97
    0
    Dec 18, 2008
    United States
    So if I understand well I need to be sure that I have HomeBrew Channel and CIOS rev7 or higher already installed.
    Then install IOS60 (I do not know why) and let Wii do 4.0 update using the internet connection test in the Wii system settings (as an alternative I can use Waninkoko's 4.0 updatater).
    I can also install cIOSCORP (I do not know why) and preloader 0.29 (to replace Starfall).
    I can run now DVD backups on gamma loader (002fixed) as well as isos from 500GB USB HD through USB loader.
    Is the mentioned upgrade to 4.0 any danger to the mentioned current ability to load DVD backups and iso-through-USB backups?
     
  10. darkbillie
    OP

    darkbillie Advanced Member

    Newcomer
    94
    0
    Jul 11, 2008
    Netherlands
    dont think its any danger....but hey what do i know xD but about the instal thing i think thats about all you need...
     
  11. Joey Ravn

    Joey Ravn F*** you, Nintendo!

    Member
    1,337
    0
    Aug 29, 2007
    You're better off updating with Waninkoko's 4.0 updater. Updating through Nintendo is never recommended, and you will not miss ANYTHING with Waninkoko's tool.
     
  12. wiiman123

    wiiman123 GBAtemp Advanced Fan

    Member
    938
    0
    Apr 5, 2009
    New Zealand
    Im all for 3.2.

    4.0 is fine if you upgrade the waninkoko way.
     
  13. wiistarter

    wiistarter GBAtemp Fan

    Member
    385
    0
    Apr 11, 2009
    I went the nintendo way and everything is fine...
     
  14. Joey Ravn

    Joey Ravn F*** you, Nintendo!

    Member
    1,337
    0
    Aug 29, 2007
    No one said that updating through Nintendo means screwing up. But Waninkoko's updater is much, much safer, thus is better suited for our... special interests [​IMG]
     
  15. darkbillie
    OP

    darkbillie Advanced Member

    Newcomer
    94
    0
    Jul 11, 2008
    Netherlands
    ive seen the ultimate guide but isnt there a diffrent way to update with the waninkoko's when you ahve a modchip in it?

    EDIT: is it also if you instal waninkoko's update you also will be able to go to the orginal nintendo update?