2 Quick questions regarding 3.4 (i updated like a retard but managed t

Discussion in 'Wii - Hacking' started by malverns, Jan 13, 2009.

  1. malverns
    OP

    malverns Advanced Member

    Newcomer
    92
    0
    Sep 24, 2008
    Hey, this has really been bugging me and I'm not sure whats actually happening.

    I updated to 3.4 (don't ask why, i was trying to get megaman9 dlc to work)

    Anyway.

    I downgraded back to 3.2 and now starfall doesn't work neither does Gecko when i try to use the reboot options....

    So what i don't get is how come they don't work? Surely if i downgraded it has installed all the IOSs of 3.2 and unisntalled the ones from 3.4?

    I have even formatted and still nothing...

    Im using 3.2E if thats any help..

    Can anyone shed some light on this as its really been annoying me!
     
  2. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    If you can't install starfall you are not downgraded to 3.2.
     
  3. malverns
    OP

    malverns Advanced Member

    Newcomer
    92
    0
    Sep 24, 2008

    That's exactly what I thought, but in the system settings it clearly sais 3.2E... so im confused.

    EDIT: I used waninkoko 1.0 downgrader
     
  4. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Maybe your system menu is at 3.2, but one of the required IOS is not at the correct version. If the HBC uses IOS36, try to install IOS36-64-v1042.wad from the WAD Manager launched from the twilight hack. Don't install IOS36 from the HBC, if the HBC uses IOS36! You can extract IOS36 v1042 from a lot of games with wufe. (Trucha Signer or WiiScrubber do this more easily, but you need to install one of them, get the common key and have a .iso)
     
  5. malverns
    OP

    malverns Advanced Member

    Newcomer
    92
    0
    Sep 24, 2008
    ok sure ill try that...

    yeah i dunno its strange i managed to install all the wads i usually had and perform the twilight hack with no problems so i guess its just weird
     
  6. WhiteWingedKnigh

    WhiteWingedKnigh GBAtemp Regular

    Member
    263
    0
    Nov 21, 2008
    United States
    Ummm.....
    This happened to me when i was trying to get Backup loader to work on my friends wii that was at 3.4, u gotta use cios downgrader as it gives the trucha bug signing and other things for the 3.2 and everything should work!

    Thanks Ether, if you are reading this!