Hacking 11.11.0-43E is the latest?

Reploid

Well-Known Member
OP
Member
Joined
Jan 20, 2010
Messages
2,482
Trophies
2
Website
Visit site
XP
4,939
Country
Serbia, Republic of
I have EU 3DS and EU version of 'Code Name STEAM'. I wanted to install the update before I play, since ppl say it makes gameplay that much faster and boring without one. I found no cia update for EU version, so I decided to update game via wifi. I wish.

3DS says I need to perform system update first. But my FW is 11.11.0-43E, which is supposed to be the latest. I'm afraid to update without asking you guys first, since there was something up with payloads in EU version or shit like that.

I'm using Luma. Is it safe to update my 3DS so I could update the game? Or maybe someone has cia version of game patch for EU region?
 

KleinesSinchen

GBAtemp's Backup Reminder + Fearless Testing Sina
Member
GBAtemp Patron
Joined
Mar 28, 2018
Messages
3,290
Trophies
2
XP
9,895
Country
Germany
Some system titles may be outdated/removed/damaged.
The updater compares the version of all system titles to the ones available online. If at least one is missing or does not have the latest version the prompt to update appears – no matter if System Settings shows the latest version. This can be (ab)used to repair the DS(i) mode by removing the TWL titles and reinstalling them with an update. [The Guide] repair DS mode

Updates with B9S and Luma3DS are safe.¹



___________________
¹ The only thing that did happen in the past was the incompatibility of Luma v9.0 and lower with official firmware 11.8 and higher resulting in the infamous “Failed to apply 1 FIRM patch(es)” message. This did not do any damage. Replacing boot.firm is all it takes to get it working again.
 

You may also like...

General chit-chat
Help Users
    Veho @ Veho: https://i.imgur.com/HaUJG5S.png